1.    17 Jul 2017 #1
    Join Date : Sep 2014
    USA
    Posts : 719
    Latest Insider Build

    Mail app set up questions...


    ...new to the Mail app - Windows 10 Insider build 16241 Pro x64

    Have used Outlook for years as my email client, very happy with it. A few days ago it stopped being able to send, but could receive. I checked with my ISP, COX Communications, the tech and I tried all sorts of settings, nothing worked. The tech said the issue was at their end and they'd up the ticket thru the tech chain. Still waiting for a reply.
    After waiting 3 days I decided to try the Win 10 email app. Setting up my account was fairly easy, my COX email address is also my Windows account. I sent an email to a buddy of mine and all went well. But, I don't seem to be able to receive emails as they stop at cox.net webmail.
    Any suggestions as to what might be causing this would be much appreciated.
      My ComputerSystem Spec
  2.    17 Jul 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Hi 24c

    I would strongly recommend you contact Cox for specific set up instructions. These instructions are about eight months old and it would appear that they only support POP3 accounts. Windows 10 Mail likely tried to set up as IMAP.

    These screen shots are from .... I don't know, might be WLM.

    http://www.cox.com/business/support/...3-000000000000


    Ken
      My ComputerSystem Spec
  3.    18 Jul 2017 #3
    Join Date : Sep 2014
    USA
    Posts : 719
    Latest Insider Build
    Thread Starter

    Thanks Ken -

    Since I posted the above yesterday, my COX email is "sort of" working. When I hit SEND, the message sits in the outbox until I click Send and Receive or wait for the next S&R cycle. At least I can send from Outlook now.

    I have installs of Office 2010 2013, and 365 (all on different drives) and the above action is true for all 3 versions of Outlook. Also,
    I uncheck "Send immediately when connected" on all 3 installs, yet it still cycles through the S&R cycle upon opening Outlook.

    Office 2010 Windows Pro - 15063.483
    Office 365 - Windows Education Insider - 16241
    Office 2013 - Windows Insider Professional - 16241
    I think I need a few more Installs -

    I am supposed to be hearing from COX "soon", will wait and what they have to say if they do contact me. I was told the other night the issue was on their end and it involved Outlook.

    I still have Office 2007 which I can install on another drive if need be -

    Thanks again for the reply.
      My ComputerSystem Spec
  4.    18 Jul 2017 #4
    Join Date : Nov 2016
    Posts : 438
    Windows 10

    The reference given shows the IMAP settings down the pages right at the bottom.
    Screens will obviously be different for the Win 10 Mail App.

    You may have to try more than once. I have an old Mail Account that makes the Mail App think sometime before it sets it up, but it does eventually.
      My ComputerSystem Spec
  5.    18 Jul 2017 #5
    Join Date : Jul 2015
    Posts : 3,755
    10 Pro

    Quote Originally Posted by 24c View Post
    ...new to the Mail app - Windows 10 Insider build 16241 Pro x64
    Note IMAP isn't working for the mail app in this build.

    Known issues for PC

    • IMAP email accounts such as Gmail, Yahoo, and Aol may not sync in the Mail app in this build.
    Announcing Windows 10 Insider Preview Build 16241 PC + 15230 Mobile Insider - Windows 10 Forums
      My ComputerSystem Spec
  6.    18 Jul 2017 #6
    Join Date : Sep 2014
    USA
    Posts : 719
    Latest Insider Build
    Thread Starter

    Thanks for the replies.

    Right now I am going to stick with Outlook, since I can get it to S & R. If I do hear from COX, I may learn more about the situation.

    I've been using Outlook for as long as I can remember - I love it.

    Thanks again.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Avast reroutes mail through secure ports; Mail sees this as trickery
Avast runs my mail through secure ports. Mail and Calendar sees this as "trickery" per its pop up message and won't connect to these ports so, no email on that port, or don't use that security feature of Avast, which I pay for. Solutions anyone?
Browsers and Email
Questions about setting up Windows Live Mail on Windows 10
Having lots of problems getting Windows Live Mail working with Win 10. I managed to set up the 6 email accounts in question but only one is working. So my first question is, what does "Link Inboxes" do? I'm hoping that by selecting "Link...
Browsers and Email
New W10 User Questions (Basic Questions, Please)
Hello, Brand new user. a. The new PC came with McAfee anti virus. Should I use it ? Is it as good as AVG, e.g., which I used on my old W7 PC ? Use them both ? b. And, how do I turn on the "Defender" anti virus which I understand is...
AntiVirus, Firewalls and System Security
Solved Syncing e-mail accounts in Windows 10 Mail app error code 80072726
Hey guys, I am enjoying Windows 10! for the most part.... Lenovo Yoga 2 Pro does fine. Core i7-4500U 256 SSD 8 GB or RAM This may be more of a networking issue and how the Mail App communicates over the network. I am not able to sync any...
Software and Apps
Help i made mail client default open with when click on mail link
Help how do i change this back as i inadvertently clicked the box that popped up and forgot to uncheck make default open with for all email links, now when i click on a link it opens mail on win ten, how to change that help appreciated please.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums