1.    12 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 1
    windows 10

    All browsers stop working after x amount of time


    Since saturday morning I've been having a problem with all my browsers.
    Problem started with chrome crashing and not wanted to open anymore after the crash. Restarted and it seemed fine but after a while it crashed again and once again didn't want to open anymore.
    Restarted and started using Edge which seemed fine, but after a while no pages load anymore and the loading wheel keeps spinning.
    I deleted all cookies, cleared cache from all browsers, deleted chrome and reinstalled it. But it keeps happening.
    I then downloaded Firefox, which wasn't on this laptop prior to the problem and it has the same problem as Edge, after x amount of time the browser doesn't load any pages, new tabs or a new page remains white and the loading wheel keeps spinning.

    Every time i restart ALL browsers work for X amount of time (varies from 2 min to 4 hours). Once one of them stops working, all of them stop working.
    When the browsers are down however, Skype keeps working, i can still continue the call i was having (dunno if i can make a new call when the browsers are down, have not tried that).
    Also documents from google Drive that are open in Firefox (Chrome crashes so it doesnt work here) keep saving the changes that i make, but new tabs i open in that page remain white and keep loading. Have not tried it with edge but i might later tonight.
    My second laptop and my phone do not have any problems with connections while the browsers are down.

    Things i've tried to fix this problem:

    -turning on and off modem
    -Deleted AVG through their tools of how to delete AVG (the problem started the day my one month free trial ended so i thought the problem was connected to AVG but seems its not)
    -Installed S&D 2 to remove malware and spyware, didn't find anything out of the ordinary.
    -Installed Avira to check for virusses, again nothing came up
    -installed CCleaner and cleaned my laptop
    -Deleted S&D, avira, ccleaner again for a trial run without any interfering anti virus, malware or spyware software. No help.
    -I've 'reset' all browsers
    -Browsers can't open saved pages i have on my desktop once the browsers stop working. Edge and firefox give me a white screen, Chrome does nothing and doesn't even open.
    -I do not have adblockers running atm
    -TOR browser DOES work when all other browsers have stopped working, launched it from a stick and from my desktop. Deleted it since from my desktop. Tor did not touch this laptop previous to the problem starting, this was just to see if that would work.
    -internet connections are not set to a proxy.
    -I've put DNS to 8.8.8.8 to test try
    -my date, time and timezone are configured correctly
    -I've used the flushdns command
    -I've done a system restore today to 10 days ago when the problem wasn't happening. Problem keeps happening afterwards.

    Thats all i can think off from the top of my head

    I'm on a wireless connection, this weekend i can test at my parents if the problem is also there on their connection and if it happens with LAN connection
    Laptop i'm using is a Dell Inspiron 5548

    Please help
      My ComputerSystem Spec
  2.    12 Jul 2017 #2
    Join Date : Jul 2017
    Posts : 10
    Windows 10

    I am getting the same problem and nothing I've done has fixed it. heres hoping for an answer
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
None of my browsers are working (except Edge)
I'm running Windows 10, and a couple days ago, both Google Chrome and Firefox stopped working. I can open them, but Firefox doesn't open any of my tabs that I had, instead opening a single tab that just says "connecting". As far as I can tell, it...
Browsers and Email
Mailto: in Browsers not working
Good Day, I have recently upgrade to windows 10 and the mailto: links dont work anymore. Running outlook 2013. When I go to a webpage with a clickable email it no longer opens outlook new message. I tried to check the default programs, made sure...
Browsers and Email
Large amount of Paged Pool memory usage over time
I have been fighting with this for some time and I can't figure out what it is. Over time, my Paged Pool memory usage keeps climbing until eventually I have to reboot to clear it out. It is a tough problem to search for because most people seem to...
Performance & Maintenance
BSOD BAD POOL HEADER every time when accessing internet browsers
I just got Windows 10 today and when I did my own stuff, I get Bad Pool Header error messages. It has happened every time when plugging in game controller or accessing internet. Is my computer not compatible with Windows 10? Or is it something...
BSOD Crashes and Debugging
Windows 10 browsers not working properly
I upgraded a month or so ago and all was fine but the last few weeks most web sites fail. I know my network is ok as other computers are ok and from the problem host oing and ssh work just fine (ip address and hostname). Google seems to work ok,...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums