Windows 10: Hyperlinks not working Solved

Page 1 of 2 12 LastLast
  1.    11 Jul 2017 #1

    Hyperlinks not working


    Hello there
    Recently I noticed hyperlinks in outlook do not works. is there any fix?
    Thank you
      My ComputerSystem Spec

  2.    11 Jul 2017 #2

    Hi, suggest you check these associations:
    Click image for larger version. 

Name:	1.jpg 
Views:	2 
Size:	65.7 KB 
ID:	143505

    (I assume you mean clicking on them doesn't open a browser).
      My ComputerSystem Spec

  3.    12 Jul 2017 #3

    Hi, thank you for the reply yes I mean not opening in browser.
    HTTP and HTTPS are associated with Microsoft Edge as you see in the image, but still no joy.
    By the way Microsoft Edge is the default browser
    Is there anything else I can try?
    Thank you

    Click image for larger version. 

Name:	file association.png 
Views:	1 
Size:	25.0 KB 
ID:	143602
      My ComputerSystem Spec

  4.    12 Jul 2017 #4

    Hi, do hyperlinks elsewhere work? I.e. is it only in Outlook that you see the problem?

    (I don't have Outlook myself)
      My ComputerSystem Spec

  5.    12 Jul 2017 #5

    Yes they works I have just checked them strange enough with different brewers .
      My ComputerSystem Spec

  6.    12 Jul 2017 #6

    Perhaps suggests a problem specific to Outlook?
      My ComputerSystem Spec

  7.    12 Jul 2017 #7

    gremar said: View Post
    do not works
    Hi, when you say it does not work, can you be more specific? You click them but there's no response? Do you get any error messages?

    Also, have you tried this?

    Close Outlook
    Open command prompt as admin and enter the following commands:

    REG ADD HKEY_CURRENT_USER\Software\Classes\.htm /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.html /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.shtml /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xht /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xhtml /ve /d htmlfile /f



      My ComputerSystem Spec

  8.    12 Jul 2017 #8

    Sorry I should made myself clearer., yes I do get a error message


    Click image for larger version. 

Name:	error.jpg 
Views:	3 
Size:	38.4 KB 
ID:	143648
      My ComputerSystem Spec

  9.    12 Jul 2017 #9

    gremar said: View Post
    Sorry I should made myself clearer., yes I do get a error message


    Click image for larger version. 

Name:	error.jpg 
Views:	3 
Size:	38.4 KB 
ID:	143648
    Have you tried what I posted above?
      My ComputerSystem Spec

  10.    12 Jul 2017 #10

    Thank you very much Mr Benf I have added the commands and now the hyperlinks do open as they should.
    Thanks again
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
when I receive mail with a hyperlink in it and I click on it, nothing happens. I have set up .htm and .html files to open in Chrome.. every once in awhile when I click on a link it will open up, but in most emails from most senders, I can not. Can...
Hyperlinks not working in Email. in Browsers and Email
When I click on a link in my email, it does nothing, goes nowhere. This happens in Edge as well as Chrome. I have Office 2007. This just started happening. If I copy the link and paste it, it seems fine. Need some help out there guys and gals. ...
I have no idea how it changed, but I want it back to normal where I have to double click to open a file. Everything is now a hyperlink and I use a wireless keyboard with a touchpad rather than a separate mouse and I am constantly opening files by...
Hi there, hope I can get help. I upgraded from 8.1 to 10. Eudora 7 worked fine in 8. However, the problem I'm having is when I click on a hyperlink within a post, a pop-up window appears telling me, "you'll need a new app to open this program."...
I made IE11 the default browser in Windows 10. When I go to Outlook 2003 and click on a link, it does not show up in IE11. When I go over to IE11, I am looking at the home page. If I x out that tab, I see the note that I clicked on in the screen...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:55.
Find Us