Windows 10: Hyperlinks not working Solved

Page 2 of 2 FirstFirst 12
  1.    12 Jul 2017 #11

    You're welcome gremar. :)
      My ComputerSystem Spec


  2. Posts : 1
    Windows 7 and Windows 10
       06 Dec 2017 #12

    Benf said: View Post
    Hi, when you say it does not work, can you be more specific? You click them but there's no response? Do you get any error messages?

    Also, have you tried this?

    Close Outlook
    Open command prompt as admin and enter the following commands:

    REG ADD HKEY_CURRENT_USER\Software\Classes\.htm /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.html /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.shtml /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xht /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xhtml /ve /d htmlfile /f



    Thank you for your solution. The problem is solved.
      My ComputerSystem Spec

  3.    06 Feb 2018 #13

    Hello Benf,
    I also was having hyperlink issues with Outlook and Excel. I think it may have been Firefox that caused the issue, BUT I am happy to say your registry entries fixed my problem. Thanks

    Chambo.
      My ComputerSystem Spec

  4.    13 Mar 2018 #14

    Benf said: View Post
    Also, have you tried this?

    Close Outlook
    Open command prompt as admin and enter the following commands:

    REG ADD HKEY_CURRENT_USER\Software\Classes\.htm /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.html /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.shtml /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xht /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xhtml /ve /d htmlfile /f

    After spending many hours following Google suggestions for getting hyperlinks (in Outlook, etc,) working again after resinstalling FireFox, I stumbled across Benf's suggestion for adding the five Registry edits. Finally, something that works. I'm back in business now.

    I've bookmarked this webpage out of fear that W10 will inevitably get screwed up again. Thanks, Benf.
      My ComputerSystem Spec

  5.    08 Apr 2018 #15

    Benf said: View Post
    Open command prompt as admin and enter the following commands:

    REG ADD HKEY_CURRENT_USER\Software\Classes\.htm /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.html /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.shtml /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xht /ve /d htmlfile /f
    REG ADD HKEY_CURRENT_USER\Software\Classes\.xhtml /ve /d htmlfile /f
    My problem was with the WhatsApp App, but it solved it perfectly. Thank you very much!!!
      My ComputerSystem Spec

  6.    27 Apr 2018 #16

    Absolutely brilliant!, Tried numerous other ideas but simply copied line by line got "operation completed successfully" each time. And presto it works again.

    Many thanks

    Cornelis
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
when I receive mail with a hyperlink in it and I click on it, nothing happens. I have set up .htm and .html files to open in Chrome.. every once in awhile when I click on a link it will open up, but in most emails from most senders, I can not. Can...
Hyperlinks not working in Email. in Browsers and Email
When I click on a link in my email, it does nothing, goes nowhere. This happens in Edge as well as Chrome. I have Office 2007. This just started happening. If I copy the link and paste it, it seems fine. Need some help out there guys and gals. ...
I have no idea how it changed, but I want it back to normal where I have to double click to open a file. Everything is now a hyperlink and I use a wireless keyboard with a touchpad rather than a separate mouse and I am constantly opening files by...
Hi there, hope I can get help. I upgraded from 8.1 to 10. Eudora 7 worked fine in 8. However, the problem I'm having is when I click on a hyperlink within a post, a pop-up window appears telling me, "you'll need a new app to open this program."...
I made IE11 the default browser in Windows 10. When I go to Outlook 2003 and click on a link, it does not show up in IE11. When I go over to IE11, I am looking at the home page. If I x out that tab, I see the note that I clicked on in the screen...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:43.
Find Us