1.    04 Jul 2017 #1
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit

    I can not access the FedEx website...


    Apple is sending me a replacement iPad, and I can't access the FedEx website.

    Should I reset my browser or what should I do?
      My ComputersSystem Spec
  2.    04 Jul 2017 #2
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    It works fine on my Desktop computer and it runs the same Operating System (Windows 10).
      My ComputersSystem Spec
  3.    04 Jul 2017 #3
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    Update: I have restarted my computer. FedEx is still not working. I am attempting to reboot my modem, but when I log into the configuration page of my modem, it keeps kicking me out. I don't think it's the internet. I think it's the computer.
      My ComputersSystem Spec
  4.    04 Jul 2017 #4
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    Rebooting the modem didn't help either. But I am going to check and see if it's a problem with the internet by contacting CenturyLink since I keep getting kicked out of my modem configuration page.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Can't access specific website through our network ERR_CONNECTION_TIMED
Been trying to go to rcmart.com but always getting ERR_CONNECTION_TIMED_OUT but when I try to enter it with https instead I get this. I've tried it on Edge as well and same thing happens. Tried pinging the site and result is here. I've also tried...
Network and Sharing
Browsers & Email Turn On or Off Website Access of Language List in Windows 10
How to Turn On or Off Website Access of Language List in Windows 10 Some websites may have their content available in different languages. Windows can share information about your preferred language list with websites so that they can have the...
Tutorials
Can no longer access home network still have access to internet - Wifi
I've never had a problem but all of a sudden my laptop cannot access my network to see other computers and printers through Wi-Fi. Ethernet connection sees the other computers. Internet works fine. It also shows the laptop when I pull up the...
Network and Sharing
Solved Unable to access a particular website
Hi to all I am having an issue and need some help please. Earlier today I was given admin access to a website to assist with some forums there. I was told to enter my username and a password (given by site for admin access ) then enter my normal...
Browsers and Email
Access to shared folders but no access to save or move files
Clean install of w10. I am signed in w/a local account which is also an admin account on the PC I'm saving/moving too. I have read/write access to these folders but I cannot save to the folders. Any idea what's going on? 33597
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums