1.    03 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 2
    Windows 10

    Problem with UK Government sites access


    I have a problem with UK Government sites on this computer. I have tried accessing and filing on the companies house site, and have today tried to file a tax return with HMRC. In both cases I have been able to log in, but when moving to the next step to actually do anything I get either an error message or a screen freeze. I have not had problems with any other websites.
    I have used an old laptop computer and found that both sites work well on that machine without problems, using the same email address and access codes, so it would seem that the problem lies with this computer but I cannot work out what the problem might be.
    Are there any suggestions as to what I could try?
      My ComputerSystem Spec
  2.    03 Jul 2017 #2
    Join Date : Aug 2015
    Posts : 237
    win 10

    Try clearing browser history, cache etc
    Failing that try a different browser.
      My ComputerSystem Spec
  3.    03 Jul 2017 #3
    Join Date : Apr 2016
    Manchester, U.K.
    Posts : 549
    Windows 10 Pro 64bit

    Do you have any form of ad blocker installed?
      My ComputerSystem Spec
  4.    05 Jul 2017 #4
    Join Date : Jul 2017
    Posts : 2
    Windows 10
    Thread Starter

    Sorry for the delay in coming back.
    It looks as if the cache might be the problem, since following the procedure above seems to have improved things - some aspects seem to work although I have not explored the problem sites in detail.
    Thanks
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Announcing Windows 10 China Government Edition and more
Source: Announcing Windows 10 China Government Edition and the new Surface Pro - Windows Experience Blog
Windows 10 News
Solved Problem saving web sites to favorites
When I try to save a web site to my favorites listing, I should get a box saying "create in" when I click on the star but all I get is the file or web site name but no option of putting it into an existing folder. I am trying this in Windows 10...
General Support
Cannot access HTTPS sites through any device on my home network
I'm having this problem and few more for about 2 months, asked my ISP, they renewed my IP and everything, they say it's not their problem. I cannot login to most of my social network accounts because it opens the site in http instead of https IMO,...
Network and Sharing
Problem with blocking sites with hosts file
Hi I tried to block some sites in that way but although I cleared DNS cache (ipconfig /flushdns) ater editing the hosts file, I'm still able to access those sites. Googled about it but seems everything has done Ok and wonder why I can't use this...
Browsers and Email
DNS problem, trying to connect to my web sites
My web host changed servers last week, We know there are DNS problems. Sometimes I can connect to one of my sub-domains. But none of the rest of them with the chage which took place 4 days ago. I have a shared IP address for my domain. I can...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums