1.    15 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 10
    Windows 10

    internet connection, browsers working poorly.


    Windows 10
    Like the title says, bad browser performance with a good internet connection.
    Google Chrome wont work at all, firefox works sometimes, edge works sometimes. Its only been happening over the past few days. I have a laptop at home on win 10, it must have received the same updates but is working perfectly.

    I tested the work station (with network connection) in safe mode and internet browsers functioned perfectly. I have tried disabling the firewall, deleting Avast, Malwarebytes, cmd lines, just about everything, but no luck yet.

    Hopefully one of you can help out.
    Thanks in advance,
    Chris
      My ComputerSystem Spec
  2.    15 Jun 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Hi boomerang. Welcome to the TenForums @boomerang

    From your post it works in Safe mode which limits third party software so first I would uninstall Malwarebytes and restart. Test.

    Next Avast.

    Any change defender is also on?

    There have been plenty strange things happening with Malwarebytes since v3.0. Not saying it is Malwarebytes but both of these are not loaded in safe mode.

    If that doesn't work I would use this procedure to further isolate.

    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts


    Ken
      My ComputerSystem Spec
  3.    16 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 10
    Windows 10
    Thread Starter

    Hey thanks Caledon Ken.
    Trying out the method in the link now. Everything works perfectly, just a question of tracking down the problem files.
    Cheerio.
      My ComputerSystem Spec
  4.    16 Jun 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Great. Please post back what you find, it will help others.


    Ken
      My ComputerSystem Spec
  5.    16 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 10
    Windows 10
    Thread Starter

    Hi Ken
    Yeah i spent 3/4 of the day turfing through the process laid out in the link you provided. While my machine was in Admin mode. Found nothing while disabling and enabling services, so I switched users and my problem seems to have disappeared. I'm still stumped, but now know a new fixit, and have my browsing back,.... for a while at least

    Thanks and Cheers man.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Working Internet Connection showis as Unidentified Network
....... my internet connection is working, but shows as unidentified network (see screenshot). How do I get it identified ...?... 135223
Network and Sharing
Connection works but browsers won't load any websites
Hello, today I upgraded my Win8 to Win10 and now I can't load any website. Tried chrome, firefox, IE, nothing works. It shows me only ERR_CONN_TIME - I tried to ping servers like google, ping is working fine. - also tried boot in safe mode,...
Network and Sharing
Solved Internet Connection But Browsers Don't Work, Periodically
After having my laptop on for a few hours I encounter a situation where I clearly have an internet connection but my browsers do not work, (both Firefox and Edge). What's weird is, on firefox, it will usually go to home page (google) and google will...
Browsers and Email
After upgrading to 10 PPPOE connection stops internet from working
Hello! I did my upgrade quite shortly ago. Basically before that upgrade I had 2 connections at the same time: Local Area Connection with Ethernet and my PPPOE connection as advised by my provider. I've been using my PPPOE connection for years...
Network and Sharing
Solved Browsers cannot establish connection at certain sites
Hi, I cannot reach some websites that were easily accessible to me about a couple of weeks ago and get this message from (For example..) Firefox, here's another site I discovered this morning: Unable to connect Firefox can't establish a...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums