Page 2 of 2 FirstFirst 12
  1.    19 Jun 2017 #11
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,724
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Quote Originally Posted by storageman View Post
    Helmut - thanks for getting back to me. Yes there must be a setting some place, but I'm confused with HippsieG's response, since he doesn't see the read attribute turned on ?
    When in Mail and you save the pic the default location should be in your Pictures folder.

    Try right clicking on your Pictures folder and choose Properties. It should open to the General tab. In the Attributes section is the Read only box empty or filled?
      My ComputersSystem Spec
  2.    19 Jun 2017 #12

    Quote Originally Posted by HippsieGypsie View Post
    When in Mail and you save the pic the default location should be in your Pictures folder.

    Try right clicking on your Pictures folder and choose Properties. It should open to the General tab. In the Attributes section is the Read only box empty or filled?
    My Pictures Folder is marked Read only however every file within is not.
      My ComputerSystem Spec
  3.    19 Jun 2017 #13
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,724
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Quote Originally Posted by Kelli View Post
    My Pictures Folder is marked Read only however every file within is not.
    Thanks for that, Kelli. Yes, same here, which is surprising and confusing me.

    When attempting to clear that box, then re-clicking it a checkmark appears, then a fill square. There must be different levels of Attributes. I'm researching and learning that now.
      My ComputersSystem Spec
  4.    19 Jun 2017 #14

    Quote Originally Posted by HippsieGypsie View Post
    Thanks for that, Kelli. Yes, same here, which is surprising and confusing me.

    When attempting to clear that box, then re-clicking it a checkmark appears, then a fill square. There must be different levels of Attributes. I'm researching and learning that now.
    I think that Folder attribute and the File attribute may be a non changeable default setting somewhere within Mail. Also if the image is read only at a website it should download as read only.
      My ComputerSystem Spec
  5.    19 Jun 2017 #15
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,724
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Quote Originally Posted by Kelli View Post
    I think that Folder attribute and the File attribute may be a non changeable default setting somewhere within Mail. Also if the image is read only at a website it should download as read only.
    In all my years I've never ran into the problem these gents are having. You may be right in that they're protected pic files. Who knows these days with all the copyright stuff going on.

    I'm an Insider, so I try to use the Mail app as much as possible to test, but Office Outlook is my mainstay where there are more options as you say.
      My ComputersSystem Spec
  6.    19 Jun 2017 #16
    Join Date : Feb 2016
    Phoenix, AZ
    Posts : 243
    Windows 10 Pro 1709 16299.19
    Thread Starter

    Quote Originally Posted by Kelli View Post
    I think that Folder attribute and the File attribute may be a non changeable default setting somewhere within Mail. Also if the image is read only at a website it should download as read only.
    But the problem is if I download directly from the outlook logon website, and download, the file is not marked as Read Only, same thing for Thunderbird.

    I don't use the pictures folder, I usually download it to my data drive to a specific folder that has been defined there.
      My ComputersSystem Spec
  7.    19 Jun 2017 #17
    Join Date : Feb 2016
    Phoenix, AZ
    Posts : 243
    Windows 10 Pro 1709 16299.19
    Thread Starter

    Hats off to Kelli - After changing the image preview to be OFF, I did a test and downloaded an image to my Downloads folder, it did not have the READ ONLY attribute ON. I then went back to one of the old emails that I had downloaded, and saved it to my Downloads folder and it did not have the READ ONLY attribute ON. I then downloaded the same email to the original target folder where the Original file was stored, I replaced the file and Checked the READ ONLY attribute and it also was off. SO it looks like that the Image preview seems to effect the status of the downloads.

    I'm now marking this thread as Solved !
      My ComputersSystem Spec
  8.    19 Jun 2017 #18
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,724
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Quote Originally Posted by storageman View Post
    Hats off to Kelli - After changing the image preview to be OFF, I did a test and downloaded an image to my Downloads folder, it did not have the READ ONLY attribute ON. I then went back to one of the old emails that I had downloaded, and saved it to my Downloads folder and it did not have the READ ONLY attribute ON. I then downloaded the same email to the original target folder where the Original file was stored, I replaced the file and Checked the READ ONLY attribute and it also was off. SO it looks like that the Image preview seems to effect the status of the downloads.

    I'm now marking this thread as Solved !
    I'm glad you got it worked out, but my preview image is switched on and have no problems. Who know, eh?
      My ComputersSystem Spec
  9.    19 Jun 2017 #19

    Quote Originally Posted by storageman View Post
    Hats off to Kelli - After changing the image preview to be OFF, I did a test and downloaded an image to my Downloads folder, it did not have the READ ONLY attribute ON. I then went back to one of the old emails that I had downloaded, and saved it to my Downloads folder and it did not have the READ ONLY attribute ON. I then downloaded the same email to the original target folder where the Original file was stored, I replaced the file and Checked the READ ONLY attribute and it also was off. SO it looks like that the Image preview seems to effect the status of the downloads.

    I'm now marking this thread as Solved !
    You're lucky we had thunderstorms and showers today otherwise I would have been surfing

    I read something which made me think that image file downloaded as preview might be read only .

    Quote Originally Posted by HippsieGypsie View Post
    I'm glad you got it worked out, but my preview image is switched on and have no problems. Who know, eh?
    Another one of those great Microsoft mysteries.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Links not working in any mail client.
I tried in MS mail and outlook to click on links and none of them go to any browser that I use, (Edge, FireFox or Chrome. The links are there the way they should show but no action when I click on them.
Browsers and Email
Solved After "November major upgrade" I cannot send mail from any mail client
As described two threads below, yesterday I installed WIN10 "november major upgrade". Since then, I am unable to send mail from *** any mail client *** on the box. Tried Outlook, Tried LIVE mail, Tried couple of programs that have "send-mail"...
Browsers and Email
Help i made mail client default open with when click on mail link
Help how do i change this back as i inadvertently clicked the box that popped up and forgot to uncheck make default open with for all email links, now when i click on a link it opens mail on win ten, how to change that help appreciated please.
Browsers and Email
Opera Browser And Mail Client
... used to be combined, right? It looks like they're separate now... When did that happen? And why? :(
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums