Chrome is all white problem

Page 1 of 2 12 LastLast
  1. Hoggorm's Avatar
    Posts : 165
    Windows 10
       #1

    Chrome is all white problem


    Hi,

    Chrome is all white on one of my laptops. There are no tabs or web address field. Please see attached picture.

    I can't uninstall either...

    How can I fix this?

    Chrome is all white problem-skjermbilde-2017-05-30-18.44.52.png
      My Computer

  2. prikker's Avatar
    Posts : 382
    Windows 10 Home
       #2

    Never seen this before Have you tried to uninstall Chrome with Revo uninstaller? There is a free version: Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems


    I use it to completely uninstall a program.
      My Computer

  3. Hoggorm's Avatar
    Posts : 165
    Windows 10
    Thread Starter
       #3

    I'll try that
      My Computer

  4. Hoggorm's Avatar
    Posts : 165
    Windows 10
    Thread Starter
       #4

    I was able to uninstall Chrome with Revo uninstaller, but trying to install the browser again produced the same result as the image above...
      My Computer


  5. Posts : 764
    Win10 Version 20H2 19042.928
       #5

    - Random ideas:

    - Reinstall/replace your display driver. This was a fix when others were having an issue with Edge not displaying properly.

    - Manually remove any Chrome entries in your registry (regedit) Even Revo leaves some of these at times.

    - Are you downloading Chrome from the Google Chrome site or a 3rd party ?

    - Disable your addons to see if any effect.

    - Full scan with your AV.
      My Computer

  6. prikker's Avatar
    Posts : 382
    Windows 10 Home
       #6

    And, problem solved??
      My Computer

  7. Hoggorm's Avatar
    Posts : 165
    Windows 10
    Thread Starter
       #7

    - Reinstall/replace your display driver. This was a fix when others were having an issue with Edge not displaying properly.

    - Unfortunately this did not help... This is a low end computer with Intel Graphics only
    - Manually remove any Chrome entries in your registry (regedit) Even Revo leaves some of these at times.

    - I'm not sure how to do this... I'm no computer expert and is very afraid of stirring in the registry...
    - Are you downloading Chrome from the Google Chrome site or a 3rd party ?

    - It is beeing downloaded from Google Chrome
    - Disable your addons to see if any effect.

    - What addons do you mean? This is a fresh install of Windows and Chrome is one of only five programs I have installed on this computer.

    - Full scan with your AV.

    - It is done without any findings. However as mentioned this is a clean Win 10 install so I would not expect anything either...


    prikker said:
    And, problem solved??
    Unfortunately not...
      My Computer


  8. Posts : 764
    Win10 Version 20H2 19042.928
       #8

    https://productforums.google.com/forum/#!forum/chrome

    You may also address this issue at the Chrome Forum (above link)


    Not certain and doubt this will help, but if you prefer to delete Chrome from registry: (Others may be able to provide better instruction)

    - hold windows icon key (lower left) and r down at same time. Registry Editor will appear

    - click Current User/Software, Check for Chrome entries, left click and delete

    - click Local Machine/Software, same procedure

    - Scroll down further under Local Machine and click WOW6432, same procedure


    Addons are any addon which you have added to the Chrome browser. Just disable them.

    You may also want to disable your AV to see if any effect.

    What other 4 programs do you have installed ?
      My Computer

  9. cereberus's Avatar
    Posts : 12,037
    Windows10
       #9

    I have seen this problem before in the past. IIRC, the trick was to copy the file chrome.exe to say chrome2.exe, and recreate the shortcut.
      My Computer

  10. Hoggorm's Avatar
    Posts : 165
    Windows 10
    Thread Starter
       #10

    torre said:
    https://productforums.google.com/forum/#!forum/chrome

    You may also address this issue at the Chrome Forum (above link)


    Not certain and doubt this will help, but if you prefer to delete Chrome from registry: (Others may be able to provide better instruction)

    Addons are any addon which you have added to the Chrome browser. Just disable them.

    You may also want to disable your AV to see if any effect.

    What other 4 programs do you have installed ?
    Thank you, I'll check that link. I've not added any addons to the browser since it has not been working at all. It did work before I reinstalled Windows last week.

    I have tried to stop the anti-virus software from running but it didt not help either...

    The other 4 programs are

    Kaspersky 2017 Antivirus
    CCleaner
    Auslogics Disk Defrag
    ShipPlotter
    AISRec

    Ok, so it was 5 :)

    cereberus said:
    I have seen this problem before in the past. IIRC, the trick was to copy the file chrome.exe to say chrome2.exe, and recreate the shortcut.
    I tried to rename the chrome.exe file to chrome2.exe, but still the same...
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:05.
Find Us




Windows 10 Forums