1.    20 May 2017 #1
    Join Date : Sep 2014
    Posts : 388
    Windows 10 PRO 64Bit

    Outlook 2016 not sending e-mail


    Outlook 2016 has suddenly stopped sending out my e-mail, it keeps reporting the server responded 452.4.1.0 the requested action aborted. Try again later. I tried a lot of things yesterday even re-installing Office and nothing fixed this problem. I called my Internet Service Provider and that got cut off when I was told to try Webmail.

    This morning everything was back to normal and my e-mail was going out. Just a few minutes ago I started getting that server error message again.

    Could this problem be caused by this Window 16199.1000?
      My ComputerSystem Spec
  2.    21 May 2017 #2
    Join Date : Sep 2014
    Posts : 388
    Windows 10 PRO 64Bit
    Thread Starter

    I am hoping that someone here is able to help. This morning Outlook 2016 was sending my e-mail again and sometime later it reverted to the server reported 452.4.1.0 try again later. I talked to a tech at my ISP but he was not helpful.


    One thing I did notice is that when I write a new e-mail Outlook tells it not to deliver before May 21 5 PM. I uncheck that, try sending the message, get the same error and the do not send before May 21 5 PM is checked again. Maybe I have run across some sort of Outlook bug?
      My ComputerSystem Spec
  3.    21 May 2017 #3
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,948
    Windows 10 Pro Build 1703

    Hi alkaufmann

    I just tried it on mine, but 2013.

    Seems if you even open that option box it prevents sending, at least it did with mine.

    Then I started a new email and it went immediately.

    Maybe give that a try, start a new email, click send and see if that restriction is on. (and that sounds different from your original issue as it was an error message on send and this issue is it just holding the mail to send.)

    I think you are dealing with a supplier issue, one they are tweaking, as you said it worked for a while this morning.

    I would check if they have revised set up instructions online. You haven't said which supplier you are using. Bell is likely scrambling after the hack notice they issued last week and Rogers (Yahoo) starting asking for an app password last week on my brothers account. You could be using a different supplier, being the West coast, but they are all likely tightening the screws.

    Depending on supplier you can also request level 2 support and they may know be more informed about what is happening at their end.

    Ken
      My ComputerSystem Spec
  4.    21 May 2017 #4
    Join Date : Oct 2014
    Posts : 17,562
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by alkaufmann View Post
    Outlook 2016 has suddenly stopped sending out my e-mail, it keeps reporting the server responded 452.4.1.0 the requested action aborted. Try again later. I tried a lot of things yesterday even re-installing Office and nothing fixed this problem. I called my Internet Service Provider and that got cut off when I was told to try Webmail.

    This morning everything was back to normal and my e-mail was going out. Just a few minutes ago I started getting that server error message again.

    Could this problem be caused by this Window 16199.1000?
    I'm having trouble with Outlook wanting me to give my password to my outlook.com emaill addy over and over and over, ad nauseum. So far, I can't receive email for that account.

    I looked in the "known issues" of Build 16199 and found this:

    Outlook 2016 may hang on launch due to an issue where the spam filter gets stuck reading the Outlook Data File and the UI waits indefinitely for it to return. We’re investigating.
    That's all I could find, and it probably related to either of our problems, but it is making me wonder. . .
      My ComputerSystem Spec
  5.    21 May 2017 #5
    Join Date : Sep 2014
    Posts : 388
    Windows 10 PRO 64Bit
    Thread Starter

    I was getting desperate so I formatted drive C: and did a clean install of 15063.296. I even installed the 64bit Outlook. Worked for a while and then I got the same problems. I had some chats with my Internet Service Provider (Telus) and they checked everything out and everything is working fine. What I did discover is that the e-mail address I use was suddenly not valid or fails fraud detection checks. I get my e-mail address from my website server and a light went off.

    I contacted my webhosting service and discovered they are busy doing an emergency server move and I think that may be the cause of my problems. Guess I will have to wait until they finish with their move.
      My ComputerSystem Spec
  6.    22 May 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,948
    Windows 10 Pro Build 1703

    That is likely it. Wish error messages were a little more relevant to issue, in this case, server by name not responding.
      My ComputerSystem Spec
  7.    22 May 2017 #7
    Join Date : Sep 2014
    Posts : 388
    Windows 10 PRO 64Bit
    Thread Starter

    The error messages produced when I tried to send e-mail pointed me into the wrong direction. I also wish my website host had sent out e-mails telling me they are having problems. I would go and apologize to my ISP for blaming them but I hate waiting an hour or more to talk to a tech.

    My e-mail is working now, thanks for the replies and I will mark this thread as closed.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Outlook 2016 Does Not Show New Mail Alerts
Outlook 2016 Windows 10 Version 1607 build 14393.321. I get no new email alert on my HP Laptop when a new email comes in. On my desktop using the same W1-build I do. Outlook 2016 shows up in Settings/system/Notifications/Get notifications from...
Browsers and Email
Solved Sending Email From Outlook.com Aliases in Windows 10 Mail App
According to the Mail App 'What's New' details, it says the following: According to the details it should work, however, it doesn't work for me. Are there any non-insiders who can clarify whether they're able to send email from an...
Browsers and Email
Make 'Mail' app default for sending emails and not Outlook
I have both the windows 10 mail app and office outlook installed but when emailing a document from within windows file explorer it always tries to send it using Outlook. Is there a way to get it to default to send using the Mail app instead? I...
Browsers and Email
New Mail Alerts in Outlook 2016
I am running Outlook 2016 under Win 10. Under all previous versions of Outlook I have be enable to increase the time a new email alert stays on the screen by editing the registry like this. ...
Browsers and Email
Solved Outlook 2010 not sending mail after upgrade - error 0x800CCC13
Hi Outlook 2010 wont send mail after the upgrade. I have deleted all accounts and reinstalled them but I still have the same problem. The mail just sits in the outbox. error 0x800CCC13 Any help would be greatly appreciated, Many thanks
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums