Firefox V53.0.2 "Not Responding" frequently on Windows 10 Pro 1703


  1. Posts : 13
    Windows 10
       #1

    Firefox V53.0.2 "Not Responding" frequently on Windows 10 Pro 1703


    Getting frequent freeze ups saying Not Responding while running Firefox V53.0.2 (problem was happening in earlier versions). This all started after I upgrade to the Anniversary Update to Win10. I am not saying the problem comes from this, probably just a coincidence. Firefox addons and plugins are all up to date.

    If I am watching a Livestream event, have Facebook open and watching a Youtube video on Firefox at the same time, I get the message not responding and everything locks up. Eventually Firefox clears up after a few seconds. However FB gets really slow to respond. Sometimes Windows Explorer also locks up to the point where Ctrl+Alt+delete does not respond. Using System Explorer (Download System Explorer - MajorGeeks) I can see that Flash plugin and MBAMService are using excessive CPU and memory.

    I have all software up to date. I have reviewed the Event Log after these events and I see no errors related to the problem. Flash plugin is up to date and Malwarebytes is up to date. I have disabled Defender and SAS. I use Avira Pro antivirus and Malwarebytes Pro V3.0.6, which are up to date. I have run root kit scans. I have ran numerous scans using these two programs. No problems found.

    I also have Chrome open just so I can view my surveillance camera video using Dlink Plugin. Chrome sure kicks off about dozen Chrome processes. I guess one for each addon.

    Any insight or thoughts are appreciated.
      My Computer


  2. Posts : 651
    Windows 10 Pro (21H2)
       #2

    This ought to be in the Browsers and Email forum.

    Here is the way to start testing Firefox problems: Standard diagnostic - Firefox - MozillaZine Knowledge Base)
      My Computer


  3. Posts : 13
    Windows 10
    Thread Starter
       #3

    I'm sorry, I haven't been on any forums since Windows 7 Forum. I checked Malwarebytes support forum and found that everyone using Malwarebytes 3.0 to the current 3.0.5 are experiencing the same issue. Supposedly 3.0.6 will fix it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:58.
Find Us




Windows 10 Forums