1.    08 May 2017 #1
    Join Date : Aug 2015
    Posts : 54
    Windows 10

    Getting Windows Error Sound when using chrome


    When navigating in Chrome I get the Windows error sound,

    Specifically using Process Monitor to figure it out gives me this but I am still lost:

    C:\Windows\Media\Windows Background.wav

    Click image for larger version. 

Name:	2017_05_09_00_50_121.png 
Views:	2 
Size:	49.8 KB 
ID:	134166
      My ComputerSystem Spec
  2.    08 May 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Hi jmsnyc.

    I assume you tried disabling all extensions and testing.

    Next I would clear all browsing data. (Maybe keep your Password data) Deleting cookies may require you to log in again.

    Next I would do a Chrome reset.

    Ken
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
chrome.exe - Application Error
The error only occurs when I try to open the application from another application or locationRunning Chrome is NOT the problem. It only occurs when I try a link from another program, "chrome.exe - Application Error" "The application was unable to...
AntiVirus, Firewalls and System Security
BSOD while using chrome, error: SYSTEM_SERVICE_EXCEPTION
BSOD says "What failed: NETIO.sys" I did the dump which is attached. Thank you! 110023
BSOD Crashes and Debugging
Chrome Load Error from External Link?
Chrome is working fine for normal browsing. I get the 0xc0000142 error when opening Chrome from an external link e.g. the Buy link in Macrium Reflect / Help. The link opens fine if I select Edge as the default browser. I've done the obvious steps of...
Browsers and Email
Windows 10 and Chrome error
Hello. I am writing because when I was using Chrome browser suddenly a strange error appeared: 100832 It is already second time when I have that kind of error (yesterday was first time). How do i need to solve that? Do I really need to call...
Browsers and Email
Error 21 on my computer with Chrome and Windows 10
I seem to be getting Error 21 "network change detected " only on my computer with Chrome and Windows 10 mostly on netzero webmail . I don't get this problem with Edge browser on same computer. The best fix for me seems to be rebooting the router...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums