Page 1 of 2 12 LastLast
  1.    16 Jul 2015 #1
    Join Date : Oct 2014
    Arnold, MD
    Posts : 27,997
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    10240 Mail issues


    Anybody know how to get around this?

    Click image for larger version. 

Name:	2015-07-16_18h05_00.png 
Views:	33 
Size:	1.17 MB 
ID:	24734

    Started after I did cleanmgr on 10240. All else is fine, but Mail and Calendar just stopped working. Tried to add accounts, crashes. Weird....
      My ComputersSystem Spec
  2.    17 Jul 2015 #2
    Join Date : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 269
    Windows 10 Insider Program, Linux Mint 18.2, LinuxLite, Ubuntu 17.10

    Quote Originally Posted by f14tomcat View Post
    Anybody know how to get around this?

    Click image for larger version. 

Name:	2015-07-16_18h05_00.png 
Views:	33 
Size:	1.17 MB 
ID:	24734

    Started after I did cleanmgr on 10240. All else is fine, but Mail and Calendar just stopped working. Tried to add accounts, crashes. Weird....
    Did you try re-installing?
    Click image for larger version. 

Name:	Screenshot (1).png 
Views:	15 
Size:	269.5 KB 
ID:	24850

    Rich
      My ComputerSystem Spec
  3.    18 Jul 2015 #3
    Join Date : Oct 2014
    Arnold, MD
    Posts : 27,997
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by rmonroe36 View Post
    Did you try re-installing?
    Click image for larger version. 

Name:	Screenshot (1).png 
Views:	15 
Size:	269.5 KB 
ID:	24850

    Rich
    I'd love to, but can't uninstall the broken ones! What's the trick?
      My ComputersSystem Spec
  4.    18 Jul 2015 #4
    Join Date : Jul 2014
    UK
    Posts : 18,303
    Windows 10

    Have you tried this
    post #64

    Windows 10 Technical Preview Build 10041 now available

    for an older build, but might still repair mail
      My ComputerSystem Spec
  5.    18 Jul 2015 #5
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    I just tried it out and both work fine for me. The live tile for Mail is a no go but it's fine with Calendar.
      My ComputerSystem Spec
  6.    18 Jul 2015 #6
    Join Date : Oct 2014
    Arnold, MD
    Posts : 27,997
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by paulsalter View Post
    Have you tried this
    post #64

    Windows 10 Technical Preview Build 10041 now available

    for an older build, but might still repair mail
    Just did. nada. How do you uninstall a pre-installed app? MS has it locked down and can't get around it.
      My ComputersSystem Spec
  7.    18 Jul 2015 #7
    Join Date : Jul 2014
    UK
    Posts : 18,303
    Windows 10

    option 2 should do it via powershell, if a right click doesn't work
    https://www.tenforums.com/tutorials/4...dows-10-a.html
      My ComputerSystem Spec
  8.    18 Jul 2015 #8
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,030
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Try syncing either in store or in setting OneDrive Apps. As I'm not using 10 now, I can't tell you exactly where, but only the jist. You can also try wsreset.

    Another possibility is for Win8 but worth a try:
    Fix Store App in Windows 8.1

    Rate This

    Luis Cantero Luis Cantero
    Microsoft
    MSFT


    2,255 Points 9 2 1
    Recent Achievements
    Blog Party Starter Blog Conversation Starter Blogger II

    View Profile


    18 Oct 2013 8:14 AM






    • Sometimes, after upgrading to Windows 8.1, the Store App may not start.
    • It might still show the number of available updates on the Live Tile.
    • Starting the app may show a progress ring but it may not finish loading.



    • To fix this, run the following in a Command Window (CMD) to re-register the Store App:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML


    • If you get error 0x8007064A after executing this, it means that the registry key "HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppModel\Repository\Packages" does not have SYSTEM as the owner.
    • Change the owner back to SYSTEM as explained here and try again.



    • To fix three other system apps such as PC Settings, run the following:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\camera\AppxManifest.xml
    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\FileManager\AppxManifest.xml
    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\ImmersiveControlPanel\AppxManifest.xml
      My ComputersSystem Spec
  9.    18 Jul 2015 #9
    Join Date : Oct 2014
    Arnold, MD
    Posts : 27,997
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Ok, I just put my box back to the image right after 166 ---> 240. About 4:30 on Wed, 7/15. What I call the VUI (Virgin Update Image). From Macrium. All is fine. Mail, Calendar, etc. all work as advertised. I have no idea what happened. All I did was run cleanmgr and everything went bonkers. A bit hesitant to do anything.
      My ComputersSystem Spec
  10.    18 Jul 2015 #10
    Join Date : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 269
    Windows 10 Insider Program, Linux Mint 18.2, LinuxLite, Ubuntu 17.10

    Quote Originally Posted by f14tomcat View Post
    Ok, I just put my box back to the image right after 166 ---> 240. About 4:30 on Wed, 7/15. What I call the VUI (Virgin Update Image). From Macrium. All is fine. Mail, Calendar, etc. all work as advertised. I have no idea what happened. All I did was run cleanmgr and everything went bonkers. A bit hesitant to do anything.
    Nothing like a good backup image to pull you out of the fire.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 start menu lag issues nvidia
I just upgraded to Windows 10 10240 build, and I am experiencing lag issues when clicking the start menu. It doesn't come up smoothly compared to the previous builds. It's just the transitioning effect that looks slow. It takes a few seconds for me...
Windows Insider
Solved Testing 10240 Upgrader: 10166 to 10240 Activated
When backward and made a clean install of the 10166 release directly in the bootup sequence (Legacy: no BIOS setup). Took less then 15 minutes and got no error to report. Made the settings off-line: Internet disconnect. Set default apps with...
Installation and Upgrade
Solved Mail and Calendar App (preview): help and known issues
Welcome to Outlook Mail and Outlook Calendar for Windows Technical Preview Applies To: Outlook Mail for Windows 10, Outlook Calendar for Windows 10, Outlook for Windows Phone 10 Known issues in Mail and Calendar apps for Windows Technical...
Browsers and Email
Mail App not showing all mail, just unread.
I'm a bit slow jumping on the Insider Preview bandwagon, and as 10 is literally around the corner I thought I'd better get some practice in so I've only just installed Windows 10 for the first time today. I'm on build 10074 and have added my...
Browsers and Email
How to force Mail app to enforce Exchange 2020 mail policies?
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums