Page 1 of 4 123 ... LastLast
  1.    28 Apr 2017 #1
    Join Date : Jul 2015
    Posts : 94
    Win 10 Pro 64bit Fall CU

    HELP! Suddenly all browsers don't start.


    All of a sudden on 4/27, one right after the other, none of my browsers would start. I could start them only once and then they failed each other time I tried to start them. Worked OK until then.

    Running Win 10 Pro AE 64-bit. Last update was KB3150513 on 4/22. I thought it might have been a browser messing with something common to all browsers, so I restored a backup of my C: drive to 4/23. Browsers worked once and then failed. So, they worked OK from the backup on 4/23 to 4/27 but a restore to 4/23 fails. Even uninstalled and reinstalled Firefox and it did the same thing.

    Can't think of any hardware issue that would cause only browsers to fail. I have included the errors for both IE and Firefox (they both look identical).

    Hope you can help.
    HELP! Suddenly all browsers don't start. Attached Files
      My ComputerSystem Spec
  2.    28 Apr 2017 #2
    Join Date : Oct 2014
    Posts : 361
    Win 10 Home Build 1709 16299.19 64bit

    - Did you reset Edge and IE ? There is a tutorial on how to reset Edge. Just use search box above.

    - sfc/scannow

    - AV scan

    - Or reset Win10 instead of backup drive ?

    - Have you had previous problems with the Anniversary Edition (AE) MSN keeping it updated ?
    (Assume you are not running the latest Creator Update)








      My ComputerSystem Spec
  3.    28 Apr 2017 #3
    Join Date : Jul 2015
    Posts : 94
    Win 10 Pro 64bit Fall CU
    Thread Starter

    I don't use Edge. Tried sfc/scannow but came up clear. Tried using Windows Repair but got error message ' ..could not repair'.

    I don't think update has installed CU, but I'm on build 14393.

    Just for the fun and giggles, I'm going to try to uninstall KB3150513 and see what happens.

    Back later but if anyone else has some tricks, please don't hesitate to add your comments.

    Thanks.
      My ComputerSystem Spec
  4.    28 Apr 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,953
    Windows 10 Pro Build 1703

    for my two cents.... disable all your AV's and try. Any chance you are running Malwarebytes 3.x.

    Love the product but recently it has been causing me grief.

    14393 is Anniversary, not CU.

    torre mentioned AV scan, did you?
      My ComputerSystem Spec
  5.    28 Apr 2017 #5
    Join Date : Jul 2015
    Posts : 94
    Win 10 Pro 64bit Fall CU
    Thread Starter

    Yeah, I'm running MalwareBytes v 3.0.6.1469. What did it do to you?

    Ran MalwareBytes and Norton AVs and both came up clean.

    Since this issue happened sometime shortly after the KB3150513 update was installed, I removed it and I'm going to do a reboot and see what happens.

    Back soon.
      My ComputerSystem Spec
  6.    28 Apr 2017 #6
    Join Date : Jul 2015
    Posts : 94
    Win 10 Pro 64bit Fall CU
    Thread Starter

    Well, that didn't work.

    Still mystified why these browsers aren't working. MS should know how to fix this with IE (even with a reset in options, IE still won't start).

    Got to be something with Win 10 when you uninstall and then reinstall a program and it still won't start.

    Hope the hotshots see this and give some hints.

    Thanks. Coming back to this tomorrow.
      My ComputerSystem Spec
  7.    28 Apr 2017 #7
    Join Date : Oct 2014
    Posts : 361
    Win 10 Home Build 1709 16299.19 64bit

    Disable MB 3.0.6.1469 and see if that is the issue.

    https://www.tenforums.com/antivirus-...stem-security/


    Go to the AV forum and check the "sticky" thread at top on MB and other threads. I am not familiar with issues, Calderon can explain in detail.
      My ComputerSystem Spec
  8.    29 Apr 2017 #8
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,953
    Windows 10 Pro Build 1703

    When you start a browser and it shuts down what is being recorded in the event logs?


    On Malwarebytes just weirdness. We installed in one of my seniors classes and one user couldn't log in. ??? Ran system restore and problem solved. Another customer said his updated, wasn't running real time as trial was over, and got two errors, one Norton Family protection was complaining. Third instance customer calls complaining websites being blocked. Uninstalled MBAM and disabled Eset. Issue gone, re-enable Eset everything still okay. Now this could have just been the two products not sharing well. Additionally following this forum you just see the words. Again I'm a big supporter and user. This is likely not MBAM acting alone but more the way products are interacting.
      My ComputerSystem Spec
  9.    29 Apr 2017 #9
    Join Date : Aug 2015
    Posts : 749
    Windows 10 Home

    Maybe you can find a solution here: Firefox wont start - find solutions | Firefox Help
      My ComputerSystem Spec
  10.    29 Apr 2017 #10
    Join Date : Oct 2014
    Trnava
    Posts : 2,855
    Windows 10.4 Home 1709 x64

    Try to temporarily use Mozilla Firefox, Portable Edition
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Start button & right clicking on taskbar icons suddenly does not work
Something has suddenly changed on my computer (I used the AOL Computer Checkup program yesterday but this problem seems to have started today). Here are the two issues: When I left click on the Start Button, nothing happens. If I right...
General Support
Suddenly all apps start asking me if I want to give permission to chg?
Really weird situation. Never had anything like this happen before. Windows 10. Fast Ring. Build 14959. All of a sudden every time I click on any app it is asking me if I want to allow it to make changes. I am the only user on the PC so I am...
Software and Apps
Browsers Going mad!!!
Has Win 10 updated something today??? All my browsers, IE, FF, Chrome and Brave going mad!!!
Browsers and Email
Cannot start any program suddenly on Windows 10
Hello, I just upgrade to Windows 10 from Windows 8.1 two days ago. I installed Microsoft Office Home & Student 2013 last night. Office seems working fine. However, this morning I cannot start any program, such as Adobe Reader and Google...
General Support
suddenly office 2013 takes years to start on W10
Dear all, I have 2 PC with installed W10. All is fine...till something strange happen lately only on my laptop (and not on my other PC with same programs). I am not able to start any of the program of Office 2013 after login. Nothing happen...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums