Page 1 of 3 123 LastLast
  1.    15 Jul 2015 #1
    Join Date : Jan 2015
    Posts : 272
    w7 pro - ( Server 2012 build 9200 ) - Server 2016 - Mint 18.2

    10240 edge placement


    Anyone annoyed or experiencing edge always opens
    in other places than where you were before?
      My ComputerSystem Spec
  2.    15 Jul 2015 #2
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,487
    Windows 10 Pro x64

    If I recall that happened with previous builds as well.
      My ComputerSystem Spec
  3.    15 Jul 2015 #3
    Join Date : Oct 2013
    Standish, Lancashire
    Posts : 5,845
    Windows 10 Pro x64

    Edge is going to take a long while until it's fully ready to be used on the net, Internet explorer had decades and 11 versions and still didn't manage it.
      My ComputersSystem Spec
  4.    15 Jul 2015 #4
    Join Date : Jan 2015
    Posts : 272
    w7 pro - ( Server 2012 build 9200 ) - Server 2016 - Mint 18.2
    Thread Starter

    Quote Originally Posted by BunnyJ View Post
    If I recall that happened with previous builds as well.
    With the removal of the watermark,
    it seems like 10240 might be as close to RTM as can be.
    Even the system winver shows 10240 as a system that is NOT A PREVIEW.

    So, it seems like it still needs work.
      My ComputerSystem Spec
  5.    15 Jul 2015 #5
    Join Date : Jan 2015
    Posts : 272
    w7 pro - ( Server 2012 build 9200 ) - Server 2016 - Mint 18.2
    Thread Starter

    Quote Originally Posted by z3r010 View Post
    Edge is going to take a long while until it's fully ready to be used on the net, Internet explorer had decades and 11 versions and still didn't manage it.
    Ok. I can wait. It just seems strange that if I move the window to the bottom right corner,
    the next time it is opened, it opens @ the top left (or center) then it opens top right next time.

    NOT having this issue with the desktop IE 10 on build 9200.
    Every time (desktop) IE opens in the same place.
    Last edited by nt62; 15 Jul 2015 at 17:44.
      My ComputerSystem Spec
  6.    16 Jul 2015 #6
    Join Date : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro

    It is telling me to go to the store and purchase it???
      My ComputerSystem Spec
  7.    16 Jul 2015 #7
    Join Date : Mar 2015
    New Mexico
    Posts : 1,253
    Windows 10 Pro,

    Quote Originally Posted by Gary View Post
    It is telling me to go to the store and purchase it???


    Purchase what?
      My ComputerSystem Spec
  8.    16 Jul 2015 #8
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,487
    Windows 10 Pro x64

    Quote Originally Posted by Rocky View Post
    Purchase what?
    +1, I'm in 10240 and when I started Edge I wasn't prompted to purchase it.
      My ComputerSystem Spec
  9.    16 Jul 2015 #9
    Join Date : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro

    Quote Originally Posted by Rocky View Post
    Purchase what?
    Edge
      My ComputerSystem Spec
  10.    16 Jul 2015 #10
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,487
    Windows 10 Pro x64

    Quote Originally Posted by Gary View Post
    Edge
    What?? Care to expand on that statement a bit. I'm using 10240 and when I started Edge I was not prompted to purchase it. What did you do to get that?? Or what occurred??
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved 10240
Where can I get the Windows Update 10240, it did not arrive in my Windows Update
Windows Updates and Activation
New install to 10240 on current 10240 comp
Thought I would report on a very good experience. My comp has been upgraded through various OSs and has been on the insider program since Oct, and was on 10240. While it was running fine, there were indicators that it would benefit from a 'clean'...
Installation and Upgrade
Solved Testing 10240 Upgrader: 10166 to 10240 Activated
When backward and made a clean install of the 10166 release directly in the bootup sequence (Legacy: no BIOS setup). Took less then 15 minutes and got no error to report. Made the settings off-line: Internet disconnect. Set default apps with...
Installation and Upgrade
10240 will not install
downloaded as an upgrade and installed but it keeps reverting back to 10130,it configures to 100% and restarts and boots back in to 10130 any ideas guys
Installation and Upgrade
Upgrade to TH 10240
I have upgraded 4 computers to windows 10, Three of them to 10240 successfully. My Lenovo Laptop however keeps rolling back to build 10166. I noticed that I was getting an indication of safe mode during the laptop upgrade but it seemed to be...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums