Page 2 of 3 FirstFirst 123 LastLast

  1. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       16 Jul 2015 #11

    Just because something does not happen to you does not mean it works for everyone. Take a gander at support. See below:

    Click image for larger version. 

Name:	ed.png 
Views:	22 
Size:	433.9 KB 
ID:	24643
      My System SpecsSystem Spec


  2. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       16 Jul 2015 #12

    I was just asking so other might have a clue as to what you did or didn't do to get that issue. Can you expand on how you installed the latest build.. that might help others if not me.

    Ok.. and chill out.
      My System SpecsSystem Spec


  3. Joined : Jul 2014
    UK
    Posts : 16,453
    Windows 10
       16 Jul 2015 #13

    try going into the store and doing a refresh of your app licenses
      My System SpecsSystem Spec


  4. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       16 Jul 2015 #14

    BunnyJ said: View Post
    I was just asking so other might have a clue as to what you did or didn't do to get that issue. Can you expand on how you installed the latest build.. that might help others if not me.

    Ok.. and chill out.
    I installed this build the same way that everyone did by using Windows Update. I got this issue by clicking on the Icon.
      My System SpecsSystem Spec


  5. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       16 Jul 2015 #15

    paulsalter said: View Post
    try going into the store and doing a refresh of your app licenses
    How does one do this Paul?

    On a sidenote IE does not work either.
      My System SpecsSystem Spec


  6. Joined : Jul 2014
    UK
    Posts : 16,453
    Windows 10
       16 Jul 2015 #16

    Gary said: View Post
    How does one do this Paul?

    On a sidenote IE does not work either.
    Unfortunately I don't have a working 10 at the moment

    but if you open up the store and go into the options for it, there should be one for Restore App Licenses (or something similar)
      My System SpecsSystem Spec


  7. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       16 Jul 2015 #17

    Gary said: View Post
    How does one do this Paul?

    On a sidenote IE does not work either.
    Did the upgrade work properly when you fist started it?? And did you change anything in the registry?? And are you running it on a SSD/HDD or VM??
      My System SpecsSystem Spec


  8. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       16 Jul 2015 #18

    Click image for larger version. 

Name:	ed2.PNG 
Views:	10 
Size:	276.8 KB 
ID:	24657

    Thanks I will look, this just popped up
      My System SpecsSystem Spec


  9. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       16 Jul 2015 #19

    BunnyJ said: View Post
    Did the upgrade work properly when you fist started it?? And did you change anything in the registry?? And are you running it on a SSD/HDD or VM??
    Yes ,no a Hard Drive
      My System SpecsSystem Spec


  10. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       16 Jul 2015 #20

    I reset all apps with no help, I also do not have IE. How does one do that reset windows 10 thing?
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved 10240
Where can I get the Windows Update 10240, it did not arrive in my Windows Update
Windows Updates and Activation
New install to 10240 on current 10240 comp
Thought I would report on a very good experience. My comp has been upgraded through various OSs and has been on the insider program since Oct, and was on 10240. While it was running fine, there were indicators that it would benefit from a 'clean'...
Installation and Setup
Solved Testing 10240 Upgrader: 10166 to 10240 Activated
When backward and made a clean install of the 10166 release directly in the bootup sequence (Legacy: no BIOS setup). Took less then 15 minutes and got no error to report. Made the settings off-line: Internet disconnect. Set default apps with...
Installation and Setup
10240 will not install
downloaded as an upgrade and installed but it keeps reverting back to 10130,it configures to 100% and restarts and boots back in to 10130 any ideas guys
Installation and Setup
Upgrade to TH 10240
I have upgraded 4 computers to windows 10, Three of them to 10240 successfully. My Lenovo Laptop however keeps rolling back to build 10166. I noticed that I was getting an indication of safe mode during the laptop upgrade but it seemed to be...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.
Find Us
Twitter Facebook Google+



Windows 10 Forums