problem with Chrome I can't view site information

Page 2 of 2 FirstFirst 12

  1. Posts : 27,650
    Windows 10 Pro x64 Version 21H1
       #11

    I think you exhausted for the most part any malware being present.

    As a quick test if you flip into "Incognito" mode can you get page information. This isolates most extensions unless you've specified to use in Incognito. I'm going to guess there will be no change but it is a quick and easy test.

    If it works in Safe Mode but not normally then I believe it is something being caused by third party software. I would uninstall all AV / malware products. Leave MS's Defender but check settings to ensure no pop-up blockers. I don't use Defender or I would state where to check.

    Then I would use the Clean boot process in the tutorial to further isolate the root cause.

    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts

    I would create a Macrium image as a safety net. Shouldn't really need but better safe than sorry.

    Please test Chrome on first restart with all third party software disabled. This will tell you if it is something in Windows blocking and then using the forum we can determine what is different about Windows Safe mode and Windows clean boot.


    Ken
      My Computer


  2. Posts : 2,310
    Windows 10
       #12

    Get rid of IOBit System Care and Wise Cleaner.
    You don't need those.

    Save your Chrome favourites to an HTML file.
    Uninstall Chrome removing any user preferences/data. Re-install the Chrome Browser.

    Run Adwcleaner again as a check. You may have to delete anything left.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:12.
Find Us




Windows 10 Forums