cannot post photos on any part of facebook


  1. Posts : 17
    windows 10 home
       #1

    cannot post photos on any part of facebook


    this problem starte a few days ago.
    when trying to figure out what might have changed, i realized i had changed firefox to 64 bit.
    however, the problem also occurs on chrome.
    i cannot post photos to my timeline, friends' timelines, in comments or in messages.
    see screenshots.
    any advice??
    thanks!!!
    Attached Thumbnails Attached Thumbnails cannot post photos on any part of facebook-fb-cant-post-photos.png   cannot post photos on any part of facebook-fb-cant-post-photos-too.png  
      My Computer


  2. Posts : 68
    Windows 10 Enterprise 2015 LTSB x64
       #2

    Have you tried to reinstall any of the browsers, also try resetting Internet Options to default in Control Panel and clearing Internet Data.
      My Computer


  3. Posts : 17
    windows 10 home
    Thread Starter
       #3

    hi, anonjwm. thanks for the reply.
    i've already done that.
    i just discovered that (of course) there is no problem on edge.
    the ony problem is i don't want to use edge.
    i was thinking that this problem might have been the result of one of the 4/12 updates, so i tried to uninstall the only one that might have anything to do with this--the 'cumulative update for windows 10, but when i tried to uninstall it, after several minutes, a popup came up saying that 'some of the updates could not be uninstalled'.
    wonder if this has something to do with it...
    note: i have just reinstalled firefox and there is no change.
    thank you!
      My Computer


  4. Posts : 5,200
    Windows 11 Home
       #4

    I had the same problem yesterday on a different browser, it worked an hour later. Seems like FB issue.
      My Computer


  5. Posts : 17
    windows 10 home
    Thread Starter
       #5

    well, since this problem started, i have had some other problems (the inability to restore and reset), so i decided to do an in-place upgrade.
    this failed also.
    i finally got it to work by renaming $WINDOWS.~BT
    upgrade completed, problems resolved!!
    UPDATE--problem is back. wish i knew what is going on.
    the internet options suggestion has no effect.
    Last edited by circe801; 21 Apr 2017 at 06:15.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:52.
Find Us




Windows 10 Forums