Windows 10: Creators Update Broke Edge

Page 3 of 3 FirstFirst 123

  1. Posts : 1
    Win10 Creators Update
       29 Apr 2017 #21

    85mm said: View Post
    UPDATE 19-04-2017:
    As provided by Microsoft the issue can be worked around in two ways until they release a fix:
    Type about:flags in the address bar. Scroll down to the Networking section (near the bottom) and uncheck Enable TCP Fast Open, then restart the browser


    I hope this will help in your case too.
    Thanks, that worked for me until they fix it. Windows 10 Creators Update
      My ComputerSystem Spec


  2. Posts : 1
    W10 Pro 64bits Creator Update
       23 May 2017 #22

    Deactivate TCP/IPv6 resolves the issue (?)


    Same for me, since I installed Creator Update, it blocks most Microsoft websites and Outlook 365 exchange connexion. MS support partially fixed the issue by....installing Chrome!!! It worked eventually for a few days until it occurred again. I did a clean install but still same issue, so I am now stuck with Creator Update...

    However, I discovered that if I untick the IPV6 setting on my internet connexion settings, it works fine!!!

    But it seems to create issues with my homegroup (?)
      My ComputerSystem Spec

  3.    29 May 2017 #23

    I did find this with Edge. I had exported by Bookmarks from Chrome to the Desktop. I valiantly imported Chrome Bookmarks from that file. Three times I did that and each time the folders or at least some of them were empty. I therefore deleted that there Bookmarks and imported directly from Chrome itself. This time all went well.
    Still, there does not seem to be any logical reason why importing from the Bookmarks File on my Desktop shouldn't work but it didn't. Any idea as to why it would not?
      My ComputerSystem Spec

  4.    14 Jan 2018 #24

    I do not have the networking section in Edge.Click image for larger version. 

Name:	2018-01-11_11-44-11.jpg 
Views:	3 
Size:	139.8 KB 
ID:	172537
      My ComputerSystem Spec


  5. Posts : 562
    Win 10 Pro, 18219 (Skip) 64bit
       15 Jan 2018 #25

    I do not have the networking section in Edge.


    If you are referring to post 8 in this thread, click Windows icon (lower left), Settings (gear) and Network/Internet.

    Also, suggest you provide more detail on your exact issue.


      My ComputerSystem Spec

  6.    25 Jan 2018 #26

    This relates to Edge, but not your specific problem. I can't use Edge when accessing my BofA website, specifically the 'Shop Safe' section. That portion doesn't load properly. However, both Chrome and the new Firefox will work fine. I made sure that flash is enabled in Edge. No big deal since I can use either of the other two browsers. I still like Edge, anyhow.
      My ComputerSystem Spec

  7.    26 Mar 2018 #27

    Edge still doesn't work.


    I went on a vacation, thus the late response while trying to get EDGE working again. Have tried most of the suggestions, cannot find where to turn off IPV6.
    Click image for larger version. 

Name:	2018-03-26_11-36-05.jpg 
Views:	1 
Size:	73.9 KB 
ID:	182418Name: EthernetDescription: Intel(R) 82567V-2 Gigabit Network ConnectionPhysical address (MAC): 90:e6:ba:59:0e:74Status: OperationalMaximum transmission unit: 1500Link speed (Receive/Transmit): 100/100 (Mbps)DHCP enabled: YesDHCP servers: 192.168.1.254DHCP lease obtained: ‎Sunday, ‎March ‎25, ‎2018 11:37:36 PMDHCP lease expires: ‎Monday, ‎March ‎26, ‎2018 11:37:36 PMIPv4 address: 192.168.1.79/24IPv6 address: 2600:1702:19a1:54f0::41/128, 2600:1702:19a1:54f0:d2d:de7f:2aee:c7c7/64, 2600:1702:19a1:54f0:1c95:38bb:e4dc:3b53/128, 2600:1702:19a1:54f0:6929:3310:8a80:ae55/128, 2600:1702:19a1:54f0:b006:c1d1:b10d:c52/128, fe80::d2d:de7f:2aee:c7c7%4/64Default gateway: fe80::1e1b:68ff:fe04:5230%4, 192.168.1.254DNS servers: 2600:1702:19a1:54f0::1, 8.8.8.8, 8.8.4.4DNS domain name: attlocal.netDNS connection suffix: attlocal.netDNS search suffix list: attlocal.netNetwork name: Network 2Network category: PrivateConnectivity (IPv4/IPv6): Connected to Internet

    I have also tried to remove and reinstall EDGE which does nothing.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Since upgrading to the Creators Update version 1703, build 15063.13 Edge can no longer cast media to a device. The option is still there, but it just searches endlessly for a device without finding one. Even typing the name of the device into the...
Edge is unresponsive after the Creators Update (opens to blank page, Home button won't work and can't even type anything in address bar). Most hamburger menu items on right work except New Window and Zoom and extensions lost. All previous settings...
Source: What's new in Microsoft Edge in the Windows 10 Creators Update - Microsoft Edge Dev Blog
Source: Windows 10 Creators Update and Creators Update SDK are Released - Building Apps for WindowsBuilding Apps for Windows :arrow: Windows 10 Creators Update version 1703 (build 15063) now available from Windows 10 Update Assistant. ...
After updating to the CU 1703, my old Windows 7 games pack, solitaire etc, stopped working. Uninstalled and reinstalled, fixed it in the past, not this time. Nothing happens when I click the tiles, even when run as admin. Just a FYI post.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:31.
Find Us