1.    12 Apr 2017 #1
    Join Date : Nov 2016
    Posts : 35
    Windows 10

    Unable to access work email using https://login.microsoftonline.com/


    Hi. For the past few days I have been unable to access work email using Sign in to your account address as I have done for years.

    Is it possible that I disabled something in Windows Features that could be causing this issue? I know I disabled XPS services and XPS viewer. I also disabled and enabled Internet Explorer. Im unable to access the email using any browser on my PC. However I am able to access it using my iPhone and my work computer. Any advice is appreciated. Thanks!
      My ComputerSystem Spec
  2.    12 Apr 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Hi Tonightwetaco

    Could you explain what you mean can't access? Are you unable to navigate to website? Do you get a message? Is it just rebuffing your id and password? You can manage account at account.microsoft.com

    Have you tried another browser, maybe Chrome, IE or Firefox?

    XPS is Microsoft's idea of a PDF (Portable document format).

    Ken
      My ComputerSystem Spec
  3.    12 Apr 2017 #3
    Join Date : Nov 2016
    Posts : 35
    Windows 10
    Thread Starter

    I used to visit this site Sign in to your account

    i would then type in my work email and the wheel would spin. Moment later a little window popped up asking me to put in user name and password. I would do it, it would work. Now it just keeps asking me to enter user and password over and over. I can enter it ten times and it just comes back up. I have used every browser on my machine
      My ComputerSystem Spec
  4.    12 Apr 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Without publishing your complete email address could you post what the domain you are using, everything after the @.

    It looks like it just takes you to the standard outlook.com sign in page.


    Ken
      My ComputerSystem Spec
  5.    12 Apr 2017 #5
    Join Date : Nov 2016
    Posts : 35
    Windows 10
    Thread Starter

    I don't feel comfortable posting my company domain. I can tell you though that when I connect to that page I enter my email and it is recognized then takes me to a login popup. The popup just keeps coming back after i input my login credentials which brings us back to the issue
      My ComputerSystem Spec
  6.    13 Apr 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Cool. Did you report to company support?

    Does your company have a alternate portal you can use directly, something like http://www.company.com/webmail

    You could try these commands at a command prompt(admin). In commands don't key in the stuff in brakets, it is there to tell you what command does.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)


    You mention early on about the possibility of disabling something. I can't think what it would be but you could reset entire network feature. You will lose wi-fi passwords. click Start => Settings => Network and Internet

    Right at the bottom of right side of page.

    Ken
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Cannot access HTTPS sites through any device on my home network
I'm having this problem and few more for about 2 months, asked my ISP, they renewed my IP and everything, they say it's not their problem. I cannot login to most of my social network accounts because it opens the site in http instead of https IMO,...
Network and Sharing
Solved Edge and IE11 cannot reach https://login.live.com
Hello, I am unable to access Sign in to your Microsoft account on my desktop computer running Windows 10 on a home Ethernet network using Edge and IE11. I am connected to the Internet through a Fritz!Box 7490 DSL connection. I originally tried...
Browsers and Email
Solved Unable to Connect to any Websites using HTTP or HTTPS
This issue arises randomly and only once has it ever recovered. Event viewer also does not show anything either. Restarting fixes this issue, but I would rather find out what caused this issue in the first place. I cannot connect to any sites...
Network and Sharing
General login problems, might be HTTPS protocol
For the last month i'm having login problems. For some reason reCAPTCHA fails to connect to google.com, and im not able to log into youtube/gmail(can't find accounts.google.com) or hotmail.com. Random sites like Rainbow Six Siege forums don't...
Performance & Maintenance
Windows 10 access https
Hello, We installed the windows 10 in 2 PC. We cannot access remotely the NAS via https address. Before the OS modifications it was OK. Now I have II7 error when I put my address in navigator. Can you help me? Best regards.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums