Page 1 of 2 12 LastLast
  1.    09 Apr 2017 #1
    Join Date : Sep 2016
    Posts : 175
    Windows 10

    Outlook send and receive error - Last two days


    Hi
    I am using the latest version of Outlook from Office 365 and for the last couple of days have been getting the error as shown in the picture.... Now, it does not happen every time, and as I have 6 email accounts happens to random accounts... Why has this started in the last couple of days
    Starting to annoy me now... I even tried to disable my Kaspersky antivirus and still does it...
    Any ideas?
    Stuart
    Click image for larger version. 

Name:	Capture.JPG 
Views:	17 
Size:	34.8 KB 
ID:	129160
      My ComputerSystem Spec
  2.    09 Apr 2017 #2
    Join Date : Aug 2015
    Posts : 575
    Win10 & Win7

    Quote Originally Posted by stuarttunstall View Post
    [FONT="]Hi[/FONT]
    [FONT="]I am using the latest version of Outlook from Office 365 and for the last couple of days have been getting the error as shown in the picture.... Now, it does not happen every time, and as I have 6 email accounts happens to random accounts... Why has this started in the last couple of days [/FONT]
    [FONT="]Starting to annoy me now... I even tried to disable my Kaspersky antivirus and still does it... [/FONT]
    [FONT="]Any ideas?[/FONT]
    Stuart
    Click image for larger version. 

Name:	Capture.JPG 
Views:	17 
Size:	34.8 KB 
ID:	129160
    Hi stuarttunstall. If its intermittent and random it could be that your ISP is experiencing delays due to heavy volume. I occasionally experiences that especially on weekends and weekday mornings. You can try going to File/Account Settings/Change Account/Internet E-Mail Settings/ and changing the Server Timeout to a longer setting. I have mine set to 3 minutes. I think the default is 30 seconds. Your menus selections may be slightly different since my Outlook is a bit older than yours.
      My ComputerSystem Spec
  3.    09 Apr 2017 #3
    Join Date : Sep 2016
    Posts : 175
    Windows 10
    Thread Starter

    Thanks for the reply...

    I will take a look at that, seems strange it has only been the last couple of days and never happened before...

    Just running the scanpst to see if that finds anything, I expect not Lol ..

    **UPDATE** well it has found 95 errors Lol .. so see what happens..

    Stuart
      My ComputerSystem Spec
  4.    09 Apr 2017 #4
    Join Date : Sep 2016
    Posts : 175
    Windows 10
    Thread Starter

    scanpst did not work, and I changed the server timeout but still the same... strange thing is it is different accounts and random..
      My ComputerSystem Spec
  5.    09 Apr 2017 #5
    Join Date : Aug 2015
    Posts : 575
    Win10 & Win7

    Quote Originally Posted by stuarttunstall View Post
    scanpst did not work, and I changed the server timeout but still the same... strange thing is it is different accounts and random..
    You could contact you email provider and ask them if they've been having issues. It may be totally on their side since it's random.
      My ComputerSystem Spec
  6.    09 Apr 2017 #6
    Join Date : Sep 2016
    Posts : 175
    Windows 10
    Thread Starter

    The problem is the accounts that seem to be having issues are all my website/server accounts so I suppose that would be down to me Lol ... problem is the seem to work OK on my mobile phone...

    And it has only been a couple of days but as far as I know nothing has changed..
      My ComputerSystem Spec
  7.    09 Apr 2017 #7
    Join Date : Aug 2015
    Posts : 575
    Win10 & Win7

    Quote Originally Posted by stuarttunstall View Post
    The problem is the accounts that seem to be having issues are all my website/server accounts so I suppose that would be down to me Lol ... problem is the seem to work OK on my mobile phone...

    And it has only been a couple of days but as far as I know nothing has changed..
    Dang, random stuff is so difficult to troubleshoot. You could always delete each account and then recreate them. Also, you could keep a log of what things were happening immediately before you experience the issue. That might provide a clue.
      My ComputerSystem Spec
  8.    09 Apr 2017 #8
    Join Date : Sep 2016
    Posts : 175
    Windows 10
    Thread Starter

    I know what you mean... I work in the automotive trade and intermittent faults are a nightmare..... Silly question, I did a Windows update last week I think, need to check when I next switch on, could that cause issues like this?

    I am on my desktop with outlook 2007 now and it that just did the same so looks like my email server related Although both running Kaspersky so maybe that is an issue due to an update?
      My ComputerSystem Spec
  9.    09 Apr 2017 #9
    Join Date : Aug 2015
    Posts : 575
    Win10 & Win7

    Quote Originally Posted by stuarttunstall View Post
    I know what you mean... I work in the automotive trade and intermittent faults are a nightmare..... Silly question, I did a Windows update last week I think, need to check when I next switch on, could that cause issues like this?

    I am on my desktop with outlook 2007 now and it that just did the same so looks like my email server related Although both running Kaspersky so maybe that is an issue due to an update?
    I understand about auto issues. Strangest thing I ever had was an intermittent miss. Tried everything but no luck. I was looking down at the engine when it was getting dark and I noticed a little blue spark around one of the plugs! The ceramic insulator was cracked. That was back in the days before electronic diagnostics. Lots of trial and error.

    You could uninstall Kaspersky and just use Defender for a few days. If the issue stops then you know. As long as you don't visit and questionable web sites Windows Defender is fine. In any event maybe just a fresh reinstall of Kaspersky may solve it but I'd try removing it completely for a while.
      My ComputerSystem Spec
  10.    10 Apr 2017 #10
    Join Date : Sep 2016
    Posts : 175
    Windows 10
    Thread Starter

    When I get home tonight I may try to delete the email addresses from my server and recreate them.. It must be to do with my server rather than my computers as both my old desktop and new notebook do the same, but two non server, i.e my ISP email addresses work OK...

    Very strange it does not do it all the time though Lol .
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Windows Live Mail..Can receive but not send emails when away from home
Using Windows Live Mail whenever I leave home can receive but cannot send e-mails...how do I fix this? Charter.net account...
Browsers and Email
Office Send-as and Send-on-behalf of for groups in Outlook
Source: Send-as and Send-on-behalf of for groups in Outlook – You Had Me At EHLO…
Windows 10 News
Solved Outlook send/receive problem with Hotmail.
I now get "Network Operation Failed" and below that, "Error with send/receive. There was an error synchronizing your folder hierarchy. Error: 80041004" This Outlook install is part of Office 2010. Everything was running fine until this...
Browsers and Email
Windows 10, Office Outlook & Outlook.com - Unable to send e-mails
Hi, Another day with Windows 10 and another new problem lol. Using Outlook 2013 or 2016 in Windows 10 I have found it is not possible to send e-mails from an Outlook.com account. I have tried using ActiveSync and SMTP which do authenticate...
Browsers and Email
Solved OUTLOOK 365 does not send or receive emails
I installed Win 10 today and everything works so far. Except Outlook 365. I open it and go to send and receive email but I get the following error: :error 0x800cc1a Your server does not support the encryption type you have specified. try changing...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums