Google chrome does not respond

Page 1 of 2 12 LastLast

  1. Posts : 9
    10
       #1

    Google chrome does not respond


    Chrome isn't responding to few websites.
    Window 10 x64bit Os
    Chrome version 57.0.2987.133.
    Java, Flash, shockwave installed and Is is clean installed.

    I could access chrome://plugins , chrome://flags page cannot be displayed is the error I get ..

    Please help any thoughts ?
      My Computer

  2. Caledon Ken's Avatar
    Posts : 24,816
    Windows 10 Pro x64 Version 21H1
       #2

    Hi rd04

    Chrome has dropped support for sites that use NPAPI plugins. Firefox recently implemented this position as well.

    I would use old Internet Explorer and see if they work. If the do contact the site and ask them if their page is supported in Chrome and Firefox.

    Ken
      My Computer


  3. Posts : 9
    10
    Thread Starter
       #3

    Thank Ken for responding.
    But I have another system which is working with same version or chrome installed !
      My Computer


  4. Posts : 9
    10
    Thread Starter
       #4

    yes IE works absolutely fine with that website
      My Computer

  5. Caledon Ken's Avatar
    Posts : 24,816
    Windows 10 Pro x64 Version 21H1
       #5

    Are you using same AV and firewall on both? ( I assume they are both Win 10 at same version build level?)
      My Computer


  6. Posts : 9
    10
    Thread Starter
       #6

    Yup win 10 plain is no software's other than java, flash, shockwave
      My Computer

  7. Caledon Ken's Avatar
    Posts : 24,816
    Windows 10 Pro x64 Version 21H1
       #7

    Wow.

    Have you done an audit of the content settings within chrome's advance settings.

    Could I ask, do you sign into Chrome?


    Ken
      My Computer


  8. Posts : 9
    10
    Thread Starter
       #8

    I actually dint sign in but.. Yes adobe flash option to always run in content settings is done
      My Computer


  9. Posts : 486
    Windows 10x64 17713
       #9

    Try running Chrome with a clean profile and see if the websites work.
      My Computer


  10. Posts : 9
    10
    Thread Starter
       #10

    @cyberrufus :- I reinstalled the OS CLEAN
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:10.
Find Us




Windows 10 Forums