Google chrome does not respond

Page 2 of 2 FirstFirst 12

  1. Posts : 486
    Windows 10x64 17713
       #11

    That has nothing to do with running Chrome with a clean profile.
      My Computer


  2. Posts : 9
    10
    Thread Starter
       #12

    cyberrufus said:
    That has nothing to do with running Chrome with a clean profile.
    Okay correct me if am wrong :)
    I have clean installed is and installed chome, tried nogo.
    Then signed in chrome nogo.
    Removed complete chrome with revo pro uninstalled still same issue...
      My Computer


  3. Posts : 27,669
    Windows 10 Pro x64 Version 21H1
       #13

    Are you running any kind of blocking plugins and by chance did you whitelists certain sites on the PC that is working.

    I see you mention Adobe from Content settings, you did check them all?


    Ken
      My Computer


  4. Posts : 486
    Windows 10x64 17713
       #14

    rd04 said:
    Chrome version 57.0.2987.133.
    Java, Flash, shockwave installed and Is is clean installed.

    I could access chrome://plugins , chrome://flags page cannot be displayed is the error I get ..

    Please help any thoughts ?
    Chrome plugins page has been depreciated and no longer exists. Are you using a PPAPI version of Flash?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:53.
Find Us




Windows 10 Forums