1.    28 Mar 2017 #1
    Join Date : May 2015
    Posts : 1,645
    Win 10 X64 Pro 15063

    Balky Edge browser on Win 10 X64 Pro build 15063


    If I allow Edge to sit idle for a minute or so, it becomes sluggish or unresponsive.

    The only extension that I have installed is AdBlock.

    Has anyone else seen this behavior?

    Are there any fixes or work-around available?
      My ComputerSystem Spec
  2.    28 Mar 2017 #2
    Join Date : May 2015
    Posts : 1,645
    Win 10 X64 Pro 15063
    Thread Starter

    To respond to my own post:

    I did a repair install (upgrade-in-place) using the 15063 .ISO. I haven't had enough time to really test it, but I'm cautiously optimistic that the problem was fixed.

    My plans include a clean install of the release version when it becomes available, and no doubt that'll be 100% bug free.
      My ComputerSystem Spec
  3.    29 Mar 2017 #3
    Join Date : May 2015
    Posts : 1,645
    Win 10 X64 Pro 15063
    Thread Starter

    Follow-up: no, not fixed.

    If I am in Edge, and leave it idle for a minute or two, it becomes unresponsive.

    Anyone have any ideas?
      My ComputerSystem Spec
  4.    31 Mar 2017 #4
    Join Date : May 2015
    Posts : 1,645
    Win 10 X64 Pro 15063
    Thread Starter

    Second follow up:

    It may be that the AdBlock extension doesn't support the version of Edge in 15063.

    Has anyone seen an issue with it?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 15063 for PC and Mobile
847575696255864833 847208261287682050 846876148277555200 844957996446724097 844006426661933057 Source: Announcing Windows 10 Insider Preview Build 15063 for PC and Mobile - Windows Experience Blog
Windows 10 News
Version 15063 still activates with an 8 key
Had an old 8 key - just used it to activate version 15063. So either this is not CU, or CU can still be activated with old keys (unless MS have a way to pull the shutters down).
Windows Updates and Activation
Solved Edge browser can't access LOCALHOST type of IP addresses (build 10122
Hi there same problem with EDGE (the new browser) - can't access localhost type of addresses. I use several media servers with Web interface for controls etc. Get around - use loopback adapter -- but why should I -- Chrome / FF / IE all work...
Browsers and Email
Edge Browser window renamed after a rollback to RTM build
Hi, I searched like a madman beforehand, because I thought I saw another member or thread on this but cant find it now. I had rolled back to RTM from the new insider bild, but when opening edge, I have the following title bar, and wish to know...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums