Outllook 10 email images will not display


  1. Posts : 11
    windows 10 pro
       #1

    Outllook 10 email images will not display


    Posted this 1 day ago in Browser and email forum with no replies. Am hoping someone here can help.

    Using: W10pro; ie11; outlook10
    Had to reset IE11 settings to default after IE11 stopped working (had tried all fixes I could find). Fixed the IE11 problem. But in Outlook 10 email images stopped displaying (red X box only; error message says 'image cannot be displayed and may have neen renamed.....').
    Checked both the 'picture place holder' setting (it was off) and trusted center's 'don't download picture automatically....' (it was off). For fun reset them to 'on' and back to 'off' then apply and restart outlook and ie11. Restart computer, again just for fun. No help. Still no email pics. In IE11 checked options/advanced/security and the 'Do not save encrypted pages to disk' is turned off and in mutlimedia the "'Show placeholders' is off. 'Show pictures' is on.
    What else can I try?TIA everyoneDenis
      My Computer


  2. Posts : 27,660
    Windows 10 Pro x64 Version 21H1
       #2

    Hi ddarsie.

    Turn on Compatibility View for live.com.

    Basically open your mail. Click on the gear upper right, click on Compatibility View settings, window opens, click on Add, live.com should be added to list, click on close. Refresh page, see if Image shows.


    Ken
      My Computer


  3. Posts : 11
    windows 10 pro
    Thread Starter
       #3

    Thanks Ken.
    I believe your suggested change refers to IE and not Outlook. IE has that gear, outlook does not. And per Microsoft the Compatibility View setting option was removed from IE11.

    I do not know if it matters, but this problem is only happening on one user's Outlook. Other prime user (me) also uses outlook and same email displays nicely. So it's unlikely to be compatibility of a site.

    Appreciate the help,
    Denis
      My Computer


  4. Posts : 27,660
    Windows 10 Pro x64 Version 21H1
       #4

    Correct in IE11

    Interesting, my ie11 has compatibility settings.

    Ken
      My Computer


  5. Posts : 11
    windows 10 pro
    Thread Starter
       #5

    Hey all, thanks for your help. I solved/worked-around the problem. Once again Microsoft must have changed something that on my system made for the problem. We have 2 users, both have had Temporary Internet Files assigned off the C: drive for years across several versions of windows. Suddenly this no longer works and spouse's IE would not take the 'move files' instruction to same location I use. Or vice versa when I tried that. We cannot share the same temp folder. So, she had no temp space as she had no folder. Once assigned it's own separate folder all is fine.Curses!!! Why does MS do this stuff. Now when I use a program to remove clutter including IE temp files I have to run it twice under both users, rather than once.So thanks and best wishesDenis
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:50.
Find Us




Windows 10 Forums