1.    13 Mar 2017 #1
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)

    IE11 Youtube videos sound continuing despite vid no longer playing


    Anyone notice on youtube if playing a video that the sound will sometimes continue to play despite navigating off the page (such as clicking a site pinned in the favourites bar whilst video is playing). Seems to be only youtube vids, and only IE11 (other browsers not showing this). Doesn't happen all the time and tends to be only when doing it quickly after the start of a video. So if I let it run a few seconds then the problem doesn't occur.

    Whilst on subject of IE11, anyone use Skysports.com. Am seeing long running script error on this site on both our win 10 machines using IE11. Again only this site it seems, and only this browser!
      My ComputerSystem Spec
  2.    16 Mar 2017 #2
    Join Date : Aug 2016
    S/E England
    Posts : 4,490
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Yes, I get that too (just IE, just YouTube). It seems to continue playing everything it has got in the buffer, even though you have navigated away. Closing the tab seems to end it. I have developed the habit of pausing playback before navigating away.

    Seems to have started a couple of updates ago.
      My ComputersSystem Spec
  3.    16 Mar 2017 #3
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)
    Thread Starter

    Thanks. I think your solution is best, remember to pause the playback! I did post on MS answers and that was the workaround given on there too. Seems quite a common issue having googled a little. I don't really use IE11 a whole load so did not notice when it started. I guess the glitch just irritated me when I found it and of course I started thinking it was a local issue to my PC! But as it works just great in Mozilla and Edge I'll put it to the back of my mind.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved BSOD when playing youtube videos (SYSTEM_SERVICE_EXCEPTION)
I recently build a new computer (everything new except for harddrive), and upgraded my windows 7 to windows 10. Few days ago I got a BSOD while watching youtube in firefox (I dont recall the type of error) than today I got a BSOD while watching...
BSOD Crashes and Debugging
Youtube videos not playing after being left idle
So I'm having a strange problem on my computer that I can't seem to fix. Youtube videos will not play after being left idle, on the videobar, it will show that the video is loading, but it wont play even if it says it is. I can't reinstall windows...
General Support
Youtube videos not playing after being left idle
So I'm having a strange problem on my computer that I can't seem to fix. Youtube videos will not play after being left idle, on the videobar, it will show that the video is loading, but it wont play even if it says it is. I can't reinstall windows...
Software and Apps
Sound in Youtube videos gets distorted occasionally
About two month's ago i've started getting a weird issue where during Youtube playback sound would get permanently distorted/stuck on a loop at random intervals until i refresh the page or skip to another point. It might not happen at all while i...
Browsers and Email
Windows 10 crashing while playing youtube videos
Hi All, I have recently upgraded from Windows 7 to Windows 10. Since the upgrade I have been having problems with Windows 10 installation. The latest among these is that Windows 10 crashes after playing youtube videos for sometime with BSOD....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums