Page 1 of 3 123 LastLast
  1.    04 Mar 2017 #1
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Win10 Mail --- Not working after "Focused" update March 1st


    Just wondering if anyone else has the issue of the Mail app opening for about 5-6 seconds and then closing itself ? it stays open long enough to show me a tab saying I now have "Focused inbox" (which i didnt want anyway , I hate unified accounts) but now even clicking on the Ok if I am quick still causes the App to just close.

    The Mail Notifications etc are still working.....

    My Accounts are still there ...I read another thread where it opens but all accounts are gone....

    the People App is also still working unlike some others in another thread too who had to restore their Contacts.

    May just need to RollBack to Feb 28th using Macrium but wanted to ask 1st in case I have missed something here.

    Thanks,

    KB
      My ComputerSystem Spec
  2.    06 Mar 2017 #2
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607
    Thread Starter

    Well I rolled the Computer Back with Macrium Reflect yesterday and Mail was working again , this morning the Computer has updated itself while I was doing other things and Mail is back to not working again , with the exact same symptoms as above....

    thankfully Windows Live Mail 2012 is still working setup with IMAP


    KB.
      My ComputerSystem Spec
  3.    06 Mar 2017 #3
    Join Date : Nov 2016
    Posts : 420
    Windows 10

    Works OK here, the "focused" inbox feature was switched off.
    All I can suggest is uninstalling the Mail App and installing again from the MS Store. Seem to recall it was an Admin PowerShell command line to uninstall the Mail App.
      My ComputerSystem Spec
  4.    07 Mar 2017 #4
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607
    Thread Starter

    Thanks Helmut , I may have to try that as I am unsure how the Focused Inbox got turned on , but Mail only stays open 6 seconds and then closes no matter what I do , so I can't find a setting to change it.

    KB
      My ComputerSystem Spec
  5.    07 Mar 2017 #5
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)

    Could try resetting the app. I hate it when MS 'updates' these native apps. Sometimes they do more harm than good!
      My ComputerSystem Spec
  6.    07 Mar 2017 #6
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607
    Thread Starter

    Quote Originally Posted by Scottyboy99 View Post
    Could try resetting the app. I hate it when MS 'updates' these native apps. Sometimes they do more harm than good!
    Care to explain an "App Reset" or is there a Tutorial for that ?

    KB
      My ComputerSystem Spec
  7.    07 Mar 2017 #7
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)

    I think there maybe a tutorial. I'm not in front of a pc at moment but from memory it's under settings-software and apps. Find mail and click advanced . There should be a reset option. Then try and re launch mail. Maybe take a restore point first before trying this - just in case ....

    im not saying power shell command won't work. I don't really understand all that but once it caused me a huge problem with native apps using that power shell so I'd say avoid if possible
      My ComputerSystem Spec
  8.    07 Mar 2017 #8
    Join Date : Oct 2013
    Posts : 25,174
    64-bit Windows 10 Pro build 17040

    Hello KB,

    The tutorial below can help show you how to reset the "Mail and Calendar" app to hopefully sort this for you.

    App - Reset in Windows 10
      My ComputersSystem Spec
  9.    07 Mar 2017 #9
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607
    Thread Starter

    Thanks Brink , I was just over on the Tutorials section looking for that

    I guess I am going to have to setup all my email accounts again D*** it .....

    I'll give it a try since currently it just updates itself to the autoclose option each time I Macrium to Feb 28th

    and thanks Scotty I found the Reset Option with your Help too

    and this Tutorial I was just look at about the PowerShell Option too

    https://www.tenforums.com/tutorials/...-a.html?filter[1]=Programs%20Features

    KB
      My ComputerSystem Spec
  10.    07 Mar 2017 #10
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607
    Thread Starter

    Thanks Guys a Reset seems to have worked , surprisingly it only wiped out my Hotmail Account and still had the others setup when it reopened , when I added the Hotmail Account back , it remembered the account and I just had to click on it to set it up again.

    All the preferences like Conversations and Focused Inbox need setting up again but it could of been alot worst , I am currently on

    Version 17.8004.42017.0

    The Focused Part only appears to work on Hotmail/Outlook Accounts , there is no option for on/off for it on my other Accounts.

    So I 'll see if I get updated again and the Issue reappears and post back if needed.

    thanks again....

    KB
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
"Defer Upgrades" option has stopped working for 1511 Win10 Pro
I have a couple of laptops with Windows 10 Pro running version 1511 where I've set the Defer Upgrades option in Advanced Options. I've nothing against 1607, but I tend to have full disks and hadn't got round to freeing up the necessary disk space...
Windows Updates and Activation
Win10 Anniversary "Seacrh" not working
I just noticed that my "Search" function does not work anymore. I press the Start button or the search icon in the taskbar and try to type, but nothing more happens. Any ideas why this might've happened?
General Support
Windows 10 Update: Update Screen Message: "Working on updates 12%"
The message "Working on updates 12%" has been hanging on the screen for the last 12 hours on my desktop pc. I had the same problem, though at a different point in the update process, with my laptop. I had to abandon the update on my laptop...
Windows Updates and Activation
"Intel\Bluetooth\devmonsrv.exe" constantly "Stopped working"
Good Morning HP Dv7-6bxx laptop installed Windows 'Home' a few days ago. I am plagued with an error in the Reliability History report... "Bluetooth Device Monitor, Stopped working" Path...C:\Program Files (x86)\Intel\Bluetooth\devmonsrv.exe The...
Drivers and Hardware
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums