1.    24 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 6
    Win10

    Odd Eudora 7.1.0.9 problem


    Frequently when downloading mail, Eudora opens a blank window/folder with the Microsoft symbol in its "title." Interestingly, this only happens on one machine and not on two others, but I have had it happen occasionally on another old XP machine.

    I had thought it was a problem with a broken filter creating a ghost folder but the filters look good. All Eudora installs are identical in configuration and filters.

    It's not a major issue, just an annoyance.

    Any ideas?

    Thanks,

    John S.
      My ComputerSystem Spec
  2.    27 Feb 2017 #2
    Join Date : Jun 2015
    Posts : 7
    Windows 10 Pro 64-bit

    Not sure what causes it, but you're not alone. I've seen this bug since version 6 shipped, and on three OSs (XP, 7 and now 10). It happens to me about 1 in 10 times when I check for mail.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
How can you do multiple Eudora installs on Win 10
Hi: My XP machine's motherboard fried and I am trying to install multiple copies of Eudora 7.1.0.9 on a new Win 10 machine. Multiple installs on an XPSP3 machine were easy to do (just install to a different directory) worked fine On Win 10...
Browsers and Email
Eudora 7 fails to load in Win10
Just installed Win 10. Now Eudora 7 fails immediately with error message The directory specified in the command line Files doesn't exist or is not writable. I have no idea what this means or where to begin with this. This despite Win...
Browsers and Email
Solved Eudora 7.1.0.9. compatibility with Win 10
I just upgraded to Win 10. I have used Eudora 7 because of it's ability to be versatile in my uses. I want to keep the app. Here are some issues I have found: Problems clicking links in emails - appears Win 10 is preventing links from working...
Browsers and Email
Eudora okay in W8.1, hyperlinks trigger popup in W10
Hi there, hope I can get help. I upgraded from 8.1 to 10. Eudora 7 worked fine in 8. However, the problem I'm having is when I click on a hyperlink within a post, a pop-up window appears telling me, "you'll need a new app to open this program."...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums