Page 2 of 2 FirstFirst 12
  1.    19 Feb 2017 #11
    Join Date : Aug 2015
    Posts : 109
    Windows 10 Home Premium
    Thread Starter

    Quote Originally Posted by lx07 View Post
    You ran sfc /scannow you said. Did it report anything?
    Click image for larger version. 

Name:	sfc.JPG 
Views:	27 
Size:	36.0 KB 
ID:	121909
    Quote Originally Posted by lx07 View Post
    Did you run dism?

    Reason I'm asking is this odd mswsock.dll 'not designed to run on windows' error you have. It should definitely exist (in system32). It is a standard bit of the OS. DISM might fix it if SFC didn't.

    Give this a go: Dism /Online /Cleanup-Image /RestoreHealth
    Click image for larger version. 

Name:	Capture9.JPG 
Views:	27 
Size:	33.4 KB 
ID:	121910
    Quote Originally Posted by lx07 View Post
    There is nothing wrong with your netsh int ip reset access denied by the way. That is normal - I get the same. You could fix it like this Error when resetting tcp/ip stack but it probably isn't the cause of your error.
    I would post the DISM log file, but it tells me the file is too large for the forum.
    Last edited by boweasel; 19 Feb 2017 at 12:50.
      My ComputerSystem Spec
  2.    19 Feb 2017 #12
    Join Date : Aug 2015
    Posts : 109
    Windows 10 Home Premium
    Thread Starter

    DISM log file.
    No Browser but Edge Will Connect Attached Files
      My ComputerSystem Spec
  3.    19 Feb 2017 #13
    Join Date : Aug 2015
    Posts : 109
    Windows 10 Home Premium
    Thread Starter

    CBS log
    No Browser but Edge Will Connect Attached Files
      My ComputerSystem Spec
  4.    19 Feb 2017 #14
    Join Date : Jul 2015
    Posts : 3,724
    10 Pro

    This jumps out from the CBS log
    2017-02-18 19:01:44, Error CSI 00000007 (F) Failed on regenerating file [l:11]'mswsock.dll'[gle=0x80004005]

    2017-02-18 19:01:44, Error CSI 00000008@2017/2/19:00:01:44.112 (F) onecore\base\wcp\componentstore\corruptionrepair.cpp(1824): Error STATUS_INTERNAL_ERROR originated in function ComponentStore::CRawStoreLayout::ReplaceFileW expression: Disposition == DecompressFile_Disposition::Decompressed
    [gle=0x80004005]
    Not sure what you could do. Restore mswsock.dll back from installation ISO perhaps.

    Hopefully someone better at looking at these logs can help.
      My ComputerSystem Spec
  5.    19 Feb 2017 #15
    Join Date : Aug 2015
    Posts : 109
    Windows 10 Home Premium
    Thread Starter

    Quote Originally Posted by lx07 View Post
    This jumps out from the CBS log

    Not sure what you could do. Restore mswsock.dll back from installation ISO perhaps.

    Hopefully someone better at looking at these logs can help.
    I have searched the drive for occurrences of mswsock.dll
    Attached Thumbnails Attached Thumbnails mswsock.JPG  
      My ComputerSystem Spec
  6.    26 Feb 2017 #16
    Join Date : Aug 2015
    Posts : 109
    Windows 10 Home Premium
    Thread Starter

    It's been a week now.... Anyone else have any thoughts on this.... other than a complete reinstall?
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Can't connect to secure sites with ANY browser or app
OK, I'm on the second day of this. I CANNOT connect to any secure site, nor can the built-in stuff like signing into my Microsoft account, using the Media Creation Tool or anything that would go through an HTTPS connection. I CAN get to Windows...
Network and Sharing
Ms Edge Browser.
I am running windows 10 preview 14393.5. I have the following questions. 1. In ms edge the cast to device is greyed out, is this normal? 2. Will cast to device work with 1st generation google cast device? Henry
Browsers and Email
Windows 10 - Browser/Email won't connect in Mexico
I am on vacation in Mexico, Outlook and Edge/Firefox timeout (Laptop) when I try to search/update. HOWEVER my Kaspersky virus dB update can access the Internet with no issues when I run it. I had no problems at home, the only difference is I am...
Browsers and Email
edge browser
hi all,I upgraded from windows 7 to windows 10 a while ago.I can get the start menu ok but cant get the edge browser or cortona.When I click on edge it comes on for a few seconds then leaves the screen.Anybody got any ideas why?Your help would be...
Browsers and Email
ms new edge browser
anyone know when ms plans to allow plugins to work with edge ? is kinda a useless browser without them
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums