Windows 10: IE11 restarting message (only on MS account not Local)

  1.    03 Jul 2015 #1

    IE11 restarting message (only on MS account not Local)


    Hi there

    builds 10159 /10162 IE11 gives Restarting messages after displaying two windows (or a few).

    Only happens with me when I'm logged on with an MS account. Doesn't happen when using a LOCAL account (on the SAME machine) so it's definitely something to do with the MS account.

    Switching to EDGE is not an option for me --I NEED Localhost type YRL's.

    Cheers
    jimbo

    .
      My ComputerSystem Spec


  2. Posts : 3
    Window 10 Pro Insider Preview
       07 Jul 2015 #2

    Had same problem, seems like unchecking "allow web content" in AMD catalyst control center solved it for me.. will post back should problem reoccur.
      My ComputerSystem Spec


  3. Posts : 3
    Window 10 Pro Insider Preview
       07 Jul 2015 #3

    Chrisp said: View Post
    Had same problem, seems like unchecking "allow web content" in AMD catalyst control center solved it for me.. will post back should problem reoccur.
    Spoke way too soon.. and now start "the area with the live tiles" is starting to act up too.. disappears after 1-2 seconds
    something is just not right when logged on to ms account at all..
      My ComputerSystem Spec


 

Related Threads
Hi there Using a LOCAL account I have no problem with Shares -- how do I set these now using an Ms account. Samba just times out trying to access Windows machine where I'm logged on with an Ms account. Also I can't access other Windows...
Hi there IE11 re-starts itself every so often after a few web pages -- only happens on MS account. It's FINE on a LOCAL account !!!!. You also see this Forum error sometimes (I've posted in the Forum bugs too). Cheers jimbo
How to Check if User is a Local Account or Microsoft Account in Windows 10 You can sign in to Windows 10 with a local account or a Microsoft account. This tutorial will show you how to check if a user account in Windows 10 is either a local...
System specs are below. Virtualization is turned on in BIOS. Hyper-V is installed. When I start Hyper-V Manager it's not connected to a server. I click Connect to Server->Local Computer and get the error message (see below). I can see none of...
Error Message on restarting PC in General Support
I formatted and installed 10041 yesterday and I'm getting this error when I tell the PC to restart. Windows seems to be functioning properly and its probably just a quirk of the development which should just disappear in final build.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:32.
Find Us