Page 1 of 2 12 LastLast
  1.    08 Jan 2017 #1
    Join Date : Oct 2016
    Posts : 57
    Windows 10 Pro, 64 bit

    Internet Explorer is extremely slow


    I'm using Windows 10 latest updates and internet exp. version 11. (exact vestons see screen shots)
    About 6-8 weeks, internet explorer has become so slow, and hangs up, so often I literally can not use it.
    simple tasks such as hitting Google, IE will just hang taking 45-50 seconds (firefox will pop right up
    please do not tell me "just use firefox, or chrome, that you switched years ago, the point is...this should
    work properly...there is an issue here I'd like to fix...I too prefer firefox btw)/
    Sometimes typing in a web address, it never appears. (see hang1.jpg). A lot of times when this occurs
    I have to reboot, or go into task manager and end task on all IE instances.

    I have not made any changes apps, software or hardware wise other than keep up with the latest updates weekly.

    Below are screen shots (links to already attached files) of several settings etc. that may be relevant.
    let me know if I can provide any other OS or IE information.

    Please advise!


    The windows version is shown at

    http://www.aanning.com/ajissues/Wind...w/win10ver.jpg

    ie version

    http://www.aanning.com/ajissues/Wind...slow/iever.jpg

    ie settings

    http://www.aanning.com/ajissues/Wind...iesettings.jpg

    ie security

    http://www.aanning.com/ajissues/Wind...iesecurity.jpg

    ie addons

    http://www.aanning.com/ajissues/Wind.../ieaddons1.jpg

    http://www.aanning.com/ajissues/Wind.../ieaddons2.jpg

    (no accelerators)

    http://www.aanning.com/ajissues/Wind.../ieaddons3.jpg

    screen shot of ie hang

    http://www.aanning.com/ajissues/Wind...slow/hang1.jpg
    Attached Thumbnails Attached Thumbnails iesecurity.jpg   iesettings.jpg   iever.jpg   win10ver.jpg   hang1.jpg  

    ieaddons3.jpg   ieaddons2.jpg   ieaddons1.jpg  
      My ComputerSystem Spec
  2.    08 Jan 2017 #2
    Join Date : Mar 2015
    Posts : 121
    Windows 10 Pro x64

    After the Anniversary Update & post updates, it frequently freezes on my pc, until I close it, run CCleaner and re-open it.
    I think they're just trying to force us to use Edge, instead.
    Personally, I don't care for Edge and use Chrome most of the time, now.
      My ComputerSystem Spec
  3.    08 Jan 2017 #3
    Join Date : Oct 2016
    Posts : 57
    Windows 10 Pro, 64 bit
    Thread Starter

    it could be windows attempting to force edge. I had it disabled for months, then a few weeks ago, I re-enabled it thinking by it being turned off, this was causing the slowness. My issue begin well after I disabled edge, turning it back on did not help. I found and ran CCLeaner...very thoroughly. I also ran my scripts I made (renamed the bat to txt for uploading here)

    http://www.aanning.com/ajissues/Wind...LEAR_CACHE.txt

    and

    http://www.aanning.com/ajissues/Wind...P_SERVICES.txt

    The issue still exists after reboot.
    Internet Explorer is extremely slow Attached Files
      My ComputerSystem Spec
  4.    08 Jan 2017 #4
    Join Date : Oct 2016
    Posts : 57
    Windows 10 Pro, 64 bit
    Thread Starter

    The below link is what I used to disable EDGE, back in July. I used the download tool, it said to be sure, once done,,,I could never get it back.

    How to Remove Microsoft Edge from Windows 10

    After I started experiencing IE slowness, in November, I re-enabled edge, by doing the below.

    How To Reinstall Microsoft Edge In Windows 10


    Edge begin working as it did before. Because my issue begin months after disabling edge, and re-enabling did not resolve it, I do not think it is related, but thought I should mention this
      My ComputerSystem Spec
  5.    08 Jan 2017 #5
    Join Date : Mar 2015
    Posts : 121
    Windows 10 Pro x64

    I'm waiting for them to kill off IE in Restone or the next major update after it.
    The one I've noticed that's weird is a Realtek LAN is faster than Intel LAN is in things outside of any web browser. My download speed on my current skylake based pc with Intel Lan only get's up to 16mbps download speeds in Steam, Origin, GOG Galaxy, Uplay or any other modern app, etc.
    On my old pc with Realtek LAN my download speeds were alway's between 200-116mbps download speeds in everything.
    That's with the same basic network tweaks and Windows set to not reserve bandwith to 80 %, like it's set at stock values.
      My ComputerSystem Spec
  6.    08 Jan 2017 #6
    Join Date : Oct 2016
    Posts : 57
    Windows 10 Pro, 64 bit
    Thread Starter

    NIC CARDS, have nothing to don with my issue. and that limit reserve bandwidth? I e toyed with that about 20 years now...it has no effect. That's regardless.... I have an issue here, it's not to do with NICS OR Bandwidth, or which browser is better or is I.E. going away.
    IE is here, now.... and most corps wont be jumping on win 8, much less 10, or an OS newer that has no IE
    Can we please keep this thread on focus?
      My ComputerSystem Spec
  7.    08 Jan 2017 #7
    Join Date : Mar 2015
    Posts : 121
    Windows 10 Pro x64

    I wasn't talking about a NIC card. I was referring to onboard motherboards LAN differences.
      My ComputerSystem Spec
  8.    08 Jan 2017 #8
    Join Date : Oct 2016
    Posts : 57
    Windows 10 Pro, 64 bit
    Thread Starter

    guys your killing me! ok, all that is very very interesting, I'd love to chat about it, any other time. but this is not my issue.
      My ComputerSystem Spec
  9.    08 Jan 2017 #9
    Join Date : Oct 2014
    Posts : 419
    Win 10 Home Build 1709 16299.125 64bit

    Random thoughts:

    Reset IE: (Internet Options/Advanced/Reset)

    Run sfc/scannow

    Disable your add-ons for IE to guage effect.

    Are any errors listed for IE in Event Viewer ?

    Consider System Restore


    Edit: Just noticed "Roboform Tool Bar" Disable to see if any effect.
      My ComputerSystem Spec
  10.    08 Jan 2017 #10
    Join Date : Oct 2016
    Posts : 57
    Windows 10 Pro, 64 bit
    Thread Starter

    I've reset ID, run sfc, disabled addons (see ieaddons1.jpg, ieaddons2.jpg and ieaddons3.jpg), I've tried a couple of restore points.
    Now, I do not claim to be and event view expert. I know its there and can a little more than stumble through it. I have a couple of custom filtered reports or views. Below are a couple of red events that don't mean much to me in attached EV1.txt. I copied and pasted, I'm not aware of a better way to report out of this tool.

    http://www.aanning.com/ajissues/Wind...e_slow/EV1.txt

    are there any tips n tricks in event view to set up better custom reporting, and reporting and exporting?
    Internet Explorer is extremely slow Attached Files
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
File Explorer extremely slow and unstable.
So I just took part in the Windows 10 Insider Preview a couple of days ago, and I have to say, Windows 10 is a great step up from Windows 8, they did an excellent job so far. There's just one problem: File Explorer is extremely hard to use. Not only...
General Support
Solved Internet Explorer is much too slow.
Hi ! On my destop, Internet Explorer takes far too much time to open and I don't see why. The problem arised recently but I cannot remind of any event which could explain the situation. I know I can use Edge, which is a good browser, but I still...
Browsers and Email
File Explorer Will Not Load / Extremely Slow
I've been having this problem recently, I honestly dont know what it is. My computer runs smoothly, up until I open up file explorer and it basically doesn't load. It's been sitting there for at least 40 minutes. If anyone can shed some light, I...
General Support
Internet explorer 11 slow with Win 10.
I just upgraded to Win 10 2 days ago, I set Internet Explore 11 as Default but it is really slow.
Browsers and Email
Extremely slow Windows Explorer. Please help.
Hi everyone. My Windows 10 laptop, which previously had Windows 7 (I upgraded through Windows Update) is now having problems with the file explorer.It all started last night, when I was listening to some music with the windows media player, then...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums