Windows 10: iCloud is there in Mail, but not visible--now what?


  1. Posts : 3
    Windows 10 v10130
       17 Jun 2015 #1

    iCloud is there in Mail, but not visible--now what?


    Added my iCloud mail account without issues--but it's not visible in the list of accounts. When I try to re-add it, the app says it's already there. Do I need to uninstall and reinstall Mail?
      My ComputerSystem Spec


  2. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       18 Jun 2015 #2

    Another member had a similar experience setting up an AT&T account - it did not show up. I was about to suggest some other things but the member said that the account eventually showed up and was working.There seem to be some 'timing' issues with the uniApps.

    If you haven't already, try restarting your machine.

    The other thing you might try is checking the Store (beta) for an update to the olMail App.
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 v10130
    Thread Starter
       18 Jun 2015 #3

    Thanks! I've restarted once already (which temporarily fixed the 'can't pin to Start screen' issue that seems to be a problem) but will try again...

    Slartybart said: View Post
    Another member had a similar experience setting up an AT&T account - it did not show up. I was about to suggest some other things but the member said that the account eventually showed up and was working.There seem to be some 'timing' issues with the uniApps.

    If you haven't already, try restarting your machine.

    The other thing you might try is checking the Store (beta) for an update to the olMail App.
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       20 Jun 2015 #4

    Adam,

    Have you checked launched he Windows Store (beta) to check for an update to the olMail App?
    Please do that before seeing if the next suggestion helps.

    The information on Apple support tells me that the port#s are specific to iCloud servers. The olMail App does verifiy that you have entered the correct credentials to access the server. Maybe there's an issue with the way Windows defined the Server.

    That was the other members question - how to set specific server information in the client. Neither of us found where to to that.

    Mystere suggested tacking the port # onto the server as shown below. I'm looking around to try and fine where to see this information (registry? Appdata...packages?)
    imap.mail.me.com:993
    smtp.mail.me.com:587

    I haven't test that, though it sounds logical

    It could just be a mismatch in the way you set it up (partial name instead of the full eMail address) or it could be a bug in the way olMail sets up iCloud when you click on that automatic setup link (previous iterations of MS mail clients had a similar bug - the work around was to manually set up the client)

    I'll post what I've written so far and come back after some more testing.

    iCloud: Mail server settings for email clients
    Refer to your email app's documentation for information about how to use these settings. iCloud Mail uses the IMAP and SMTP standards supported by most modern email apps. iCloud does not support POP.

    IMAP information for the incoming mail server
    Server name: imap.mail.me.com
    SSL Required: Yes
    If you see an error message when using SSL, try using TLS instead.
    Port: 993
    Username: This is usually the name part of your iCloud email address
    (for example, emilyparker, not emilyparker@icloud.com). If your email client can't connect to iCloud using just the name part of your iCloud email address, try using the full address.
    Password: Your iCloud password

    SMTP information for the outgoing mail server
    Server name: smtp.mail.me.com
    SSL Required: Yes
    If you see an error message when using SSL, try using TLS or STARTTLS instead.
    Port: 587
    SMTP Authentication Required: Yes
    Username: Your full iCloud email address
    (for example, emilyparker@icloud.com, not emilyparker)
    Password: Your iCloud password
      My ComputerSystem Spec


 

Related Threads
Mail App in Browsers and Email
I have 3 email accounts set up. One is imap the others are an Exchange account provided by my isp and an Outlook.com account. In the last few days the Outlook.com account will not sync. I have attached the message that pops up.
I'm a bit slow jumping on the Insider Preview bandwagon, and as 10 is literally around the corner I thought I'd better get some practice in so I've only just installed Windows 10 for the first time today. I'm on build 10074 and have added my...
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
mail app in Browsers and Email
how can i change language?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:48.
Find Us