Windows 10: "Website is online but isn't responding to connection attempts"

  1.    27 Nov 2016 #1

    "Website is online but isn't responding to connection attempts"


    My Windows 10 tablet "Updated" and now I do not have internet whatsoever, it doesn't connect to my home wifi nor does it connect to my mobile hotspot. It won't even connect to the college wifi where I take classes, I have a yellow triangle under the wifi icon and when I run the troubleshooter, I always get a "
    Code:
    Website (www.microsoft.com) is online but isn't responding to connection attempts
    " This message occurs on all wifi networks I try to connect to (Home, Mobile Hotspot, School) I cannot connect to Wifi at all since this "update" that supposedly "fixes" internet problems and security.

    Does anybody know how to fix this? Thanks
      My System SpecsSystem Spec

  2.    27 Nov 2016 #2

    If you run this script while having an issue it should give us a better idea what the problem is. Run the script and upload the log it creates on the desktop. https://windowsforum.com/threads/net...mation.223812/
      My System SpecsSystem Spec


  3. Posts : 1,392
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       28 Nov 2016 #3

    Goto to Network Status in PC Settings and select Network Reset at the bottom of the screen. The PC will restart and you will need to renter the WiFi password.
    Click image for larger version. 

Name:	2016_11_28_07_42_071.png 
Views:	13 
Size:	40.3 KB 
ID:	111676
      My System SpecsSystem Spec


 

Related Threads
Hi guys, Have been working on this issue for a few days, but I cant seem to get anywhere. Im on a fresh install of windows 10 pro. Occasionally, I will experience an intense but temporary slow down. Every 20-40 minutes roughly. The system runs...
I'm not sure if this is the place to put this thread, but I couldn't figure out where else it goes. For a while, my Thinkpad T500 running Win10 has been acting up. Sometimes when prompted to open a file in a software, when you click the drop down...
hello this is my problem with my internet. i have restarted my pc at least more than ten times today so just i can connect for 10 or 15 minutes at once. this is the message from my connection trubleshooting: website (Microsoft Corporation) is...
I have a brand new MSI GT72 Dominator Pro G (GT72 6QE aka -034 model). I got it from XoticPC.com, and the only changes were to use IC Diamond thermal compound, to swap out the generic m.2 SSD for a Samsung 850 EVO, and to do a clean Windows 10...
Hi, I get this: 54779 when I try to go to any https address in IE or Firefox. However, Pale Moon (which I normally use) works. That means I don't know when the problem started. I've tried deleting cert8.db in my Firefox profile, and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums