Windows 10: Win Live Mail & Thunderbird "Poof" Email

  1.    10 Nov 2016 #1

    Win Live Mail & Thunderbird "Poof" Email


    Hi, All
    First time in the forum.

    In Win Live Mail when I click on an email it goes poof! and disappears. This is an intermittent occurrence, but now it is happening more frequently. Occasionally, I can find it in Trash, but not very often.

    I installed Thunderbird, hoping it would fix whatever glitch was in Win Mail. But, the same thing is happening.

    I don't what what to do at this point.

    Hoping someone can help me out.

    Thanks so much in advance,
    Pugmom
      My ComputerSystem Spec


  2. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       10 Nov 2016 #2

    Hello and welcome, @Pugmom:


    I suspect some sort of corruption, or perhaps incorrect settings in WLM/TB or your email accounts.

    We need a bit more information in order to better assist you...
    (And disclaimer: I know nothing about WLM.)


    • What version of Thunderbird?
    • POP or IMAP acounts (or both)?
    • ISP mail, webmail (e.g. gmail or yahoomail), corporate/Exchange mail?
    • Did you import your WLM data into TB, or did you start fresh with TB?
    • What do the disappearing messages have in common? For example, are they all in a specific folder, or in the same account, or is it just new messages?
    • Have you looked in your spam/junk folders and/or in the trash folder for the missing messages?
    • Have you recently (or ever) compacted your folders?


    Thanks,
    MM
      My ComputerSystem Spec

  3.    11 Nov 2016 #3

    I really appreciate your answering me.
    I listed all the answers to your questions below.
    Thanks,
    Leslie

    I suspect some sort of corruption, or perhaps incorrect settings in WLM/TB or your email accounts.

    We need a bit more information in order to better assist you...
    (And disclaimer: I know nothing about WLM.)


    • What version of Thunderbird?
    • I am using 45.2.0
    • POP or IMAP acounts (or both)?

    IMAP only


    • ISP mail, webmail (e.g. gmail or yahoomail), corporate/Exchange mail?
    • gmail & comcast
    • Did you import your WLM data into TB, or did you start fresh with TB?

    Imported everything. Thousands of emails that I don't want or need.



    • What do the disappearing messages have in common? For example, are they all in a specific folder, or in the same account, or is it just new messages?

    • They are in the Inbox folders. Mostly new messages on which I click
    • Have you looked in your spam/junk folders and/or in the trash folder for the missing messages?


    Yes, I have looked everywhere. Occasionally I may find one, but that doesn't happen often. This is the same in either FF or WLM


    • Have you recently (or ever) compacted your folders?
    • No, never. And as I said, I have thousands that moved over.
      My ComputerSystem Spec


  4. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       11 Nov 2016 #4

    Hi:

    Thanks for the update.

    I know very little about hands-on use of IMAP.
    But it's very different from POP3, because the messages are not actually downloaded locally.
    Pretty much everything is happening at the server.
    So we'll need to wait for someone here who is facile with WLM, TB and IMAP.

    Until then, there are many helpful articles about IMAP and deleted mail messages at forums.mozillazine.org

    I have a feeling, as previously mentioned, that it's either corruption in what sounds like a very large profile, and/or account configuration issues (e.g. some sort of settings to "delete when read").
    You might poke around in your TB settings and/or in both your gmail and ISP accounts to see if there is a "delete when read" setting.

    MM
      My ComputerSystem Spec

  5.    17 Nov 2016 #5

    JUST AN FYI - Not much in the way of help but...

    I use Thunderbird with AT&T IMAP (imap.mail.att.net) no issues at all...
    I also use it with yahoo (imap.mail.yahoo.com) No issues there either
    I also use it for google (imap.gmail.com) No issues there either
    I also use it for outlook (imap-mail.outlook.com) None here either....

    Thunderbird is installed on every PC I have (several desktops and laptops) and my Surface 3 tablet.

    My whole point is just to say it does work and works well. Kind of a useless post I know...but just thought if it was *ME* having issues I would want to know from someone that it does work....
      My ComputerSystem Spec


 

Related Threads
I didn't notice this before today. I'm running the 64 bit version of Windows 10 Pro, fully up to date, as well as the latest version of Windows Live Mail. I have a bunch of storage folders that I've created for email, so my actual inboxes are pretty...
I need to reinstall Windows 10 on a duel booting computer, on separate drives and whilst I can transfer most of the personal data off the Win 10 drive to a new temp folder on the other drive and then back later to a newly installed clean version of...
As described two threads below, yesterday I installed WIN10 "november major upgrade". Since then, I am unable to send mail from *** any mail client *** on the box. Tried Outlook, Tried LIVE mail, Tried couple of programs that have "send-mail"...
Yesterday I installed the cumulative update. Today I did a cold restart. Now the email app constantly crashes, it comes up and then just freezes until it eventually closes itself (or gets closed). The event viewer contains two events for each try,...
I'm using the Scan app that came with Windows 10. Scanning with a Canon MG5520. When I complete a scan, and I'm offered the opportunity to Share the screenshot, the "From" email defaults to my GMail address. I have nothing against GMail,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:17.
Find Us