Mail closes in windows 10 since new NVIDIA Driver update.


  1. Posts : 2
    windows 10 64 bit
       #1

    Mail closes in windows 10 since new NVIDIA Driver update.


    Just to let you guys know my mail program in windows 10 64 bit closed a few seconds after opening it. After deleting the app and reinstalling and many other solutions I still couldn't get it to work. I rolled back the new Nvidia driver and now it works fine. The problem is the latest Nvidia driver 375-57, if you are having problems this is your answer.
      My Computer

  2. OldMike65's Avatar
    Posts : 112,685
    Windows 10 Pro (x64) 21H1 19043.1202
       #2

    mark444 said:
    Just to let you guys know my mail program in windows 10 64 bit closed a few seconds after opening it. After deleting the app and reinstalling and many other solutions I still couldn't get it to work. I rolled back the new Nvidia driver and now it works fine. The problem is the latest Nvidia driver 375-57, if you are having problems this is your answer.
    Mark, Nvidia released a NEW update that fixes the bugs that were in v375.57 yesterday. Download v375.63, no need to roll back.
      My Computers

  3. MiguelAngel10's Avatar
    Posts : 11
    Windows 10 Pro 64 bit
       #3

    OldMike65 said:
    Mark, Nvidia released a NEW update that fixes the bugs that were in v375.57 yesterday. Download v375.63, no need to roll back.
    Hmm... still the Latinoamerican NVIDIA page has not update to show version v375.63

    Besides that is good to know, now I know why the Mail App crashes.

    Thanks for the news :):):)
    Last edited by MiguelAngel10; 24 Oct 2016 at 19:46.
      My Computer

  4. MiguelAngel10's Avatar
    Posts : 11
    Windows 10 Pro 64 bit
       #4

    Installed v375.63 driver versión, reboot (always reboot after a driver update) and the issue was gone. Now I can browse inside Mail app and move Startup tiles
      My Computer

  5. OldMike65's Avatar
    Posts : 112,685
    Windows 10 Pro (x64) 21H1 19043.1202
       #5

    MiguelAngel10 said:
    Installed v375.63 driver versión, reboot (always reboot after a driver update) and the issue was gone. Now I can browse inside Mail app and move Startup tiles
    Glad the new update solved your issues :)
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:26.
Find Us




Windows 10 Forums