Windows 10: Not Responding in Internet Explorer 11.

Page 1 of 2 12 LastLast
  1.    20 Oct 2016 #1

    Not Responding in Internet Explorer 11.


    Windows 10, IE 11...desktop on a good WiFi connection.
    Since the Anniversary Windows update IE 11 is now plagued with 'Not Responding' reports on all websites/forums.
    Sometimes a click of the back button restores things and sometimes I have to come off the internet and start again.
    It can operate OK for up to 30 minutes without a problem...other times 2 minutes.

    I have never tried another browser (except Edge) and have used IE right from the beginning of Windows....have always made things work and never believed in simple adding more programmes instead of resolving an issue.

    Have two similar PC's, the other is Ethernet connected, and prior to the Anniversary update that too had a slight 'Not Responding' problem...but now OK!

    PS. My BT/Yahoo EMail operates OK.
    Last edited by EJB986; 20 Oct 2016 at 05:54. Reason: More info.
      My ComputerSystem Spec

  2.    20 Oct 2016 #2

    EJB986 said: View Post
    Windows 10, IE 11...desktop on a good WiFi connection.
    Since the Anniversary Windows update IE 11 is now plagued with 'Not Responding' reports on all websites/forums.
    Sometimes a click of the back button restores things and sometimes I have to come off the internet and start again.
    It can operate OK for up to 30 minutes without a problem...other times 2 minutes.

    I have never tried another browser (except Edge) and have used IE right from the beginning of Windows....have always made things work and never believed in simple adding more programmes instead of resolving an issue.

    Have two similar PC's, the other is Ethernet connected, and prior to the Anniversary update that too had a slight 'Not Responding' problem...but now OK!

    M$ does not care. I gave up on IE 11 and now use FireFox. Wish IE 11 still worked.
      My ComputerSystem Spec


  3. Posts : 267
    Win 10 Home Build 1703 64bit
       20 Oct 2016 #3

    Did you check Event Viewer and Device Manger ? May be an issue with a network driver.

    Also, troubleshoot your network. Right click the icon in lower right of taskbar.
      My ComputerSystem Spec

  4.    21 Oct 2016 #4

    Troubleshooter didn't show anything.
    Checked Event Log and under App and Services Logs.....Internet Explorer and all others have no events logged!
    Perhaps I can activate that log somehow?
    No appropriate event entries in the Device Manage...Network Adaptors.
    Thank you.
      My ComputerSystem Spec


  5. Posts : 267
    Win 10 Home Build 1703 64bit
       21 Oct 2016 #5

    Strange, sounds like a network issue to me.

    Try to reset IE. Also, is your connection wifi. If so, try to use ethernet connection to see if same issue.

    Could your AV be an issue ? May try to disable to see if any effect.
      My ComputerSystem Spec

  6.    21 Oct 2016 #6

    Thanks.
    Will try your suggestions on Monday when I have the time.
      My ComputerSystem Spec

  7.    24 Oct 2016 #7

    I reset IE without selecting 'Delete Personal Settings'....(I tried this as an easier option!) it seems to be working fine now.
    Will update tomorrow after a couple more hours testing.
      My ComputerSystem Spec

  8.    27 Oct 2016 #8

    It's certainly better but still not right.
    Will do a full reset in the next day or so and report back!
      My ComputerSystem Spec

  9.    30 Oct 2016 #9

    I have done a full reset and the problem is still intermittent and not nearly as bad as it was.
    I will leave it for some time before I decide on my next actions.
    Thanks for your help!
      My ComputerSystem Spec


  10. Posts : 267
    Win 10 Home Build 1703 64bit
       31 Oct 2016 #10

    If the problem persists, you may consider a System Restore and if not effective a Reset of your pc.

    Info is available in the tutorials above.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
On my Win10 x64 home computer, I find that a I can't always start Internet Explorer (ver 11). I'll click on the icon, the "working" symbol spins for a second and nothing happens. Then I open Task Manager, and I find about 10 or 12 instances of...
System upgraded from 8.1 to 10 within the last month, was working okay but in the last few days we have had problems, very slow, and explorer not responding. Also couldn't open Chrome. Using the task manager processes we closed windows explorer,...
I upgraded to 10 from 8.1 on Friday and everything worked great. Suddenly, on the following Monday afternoon Windows began to act up. Either at the desktop or while in a game, suddenly the start menu and Cortana will stop responding. Usually shortly...
I'm on build 10162. When I'm in file explorer and click any other folder in there, explorer freezes and restarts. Only way to open folders is right clicking and selecting open in new window. Anyone experiencing same issue?
I have a folder full of *.exe files. When I navigate to the folder to read its content (files listed in "tile" mode), Explorer hangs for a minute or two displaying in the title bar "not responding". Eventually, the files are displayed but it is a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:15.
Find Us