1.    18 Oct 2016 #1
    Join Date : Aug 2015
    Egypt
    Posts : 47
    windows 10 pro

    Oops! Internet Explorer could not find (in all web explorers)


    Hi.

    Many of web addresses are not accessible in new pc from ie, edge, google chrome and firefox, for example http://www.eastaqar.com/, On my mobile, on same wifi network it is accessible with no problem.

    Please check attached screenshot.

    Please help.

    Thanks.
    Attached Thumbnails Attached Thumbnails ieerror.jpg  
      My ComputerSystem Spec
  2.    19 Oct 2016 #2
    Join Date : Jul 2014
    Serbia
    Posts : 10,415
    W10 Insider + Linux

    Could be some local restriction by provider or even government, I just tried with Edge, IE, Firefox and Vivaldi and it opened everywhere. Not that I understood anything but it opens.
      My ComputersSystem Spec
  3.    19 Oct 2016 #3
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,531
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by CountMike View Post
    Could be some local restriction by provider or even government, I just tried with Edge, IE, Firefox and Vivaldi and it opened everywhere. Not that I understood anything but it opens.
    Use a translator:

    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	240.9 KB 
ID:	106635

    It opened for me in Edge, could be as the Count said.
      My ComputersSystem Spec
  4.    19 Oct 2016 #4
    Join Date : Aug 2015
    Egypt
    Posts : 47
    windows 10 pro
    Thread Starter

    Thank to all.I believe issue is on my pc because I can open same webpage with no problem from mobile on same wifi network.
    Quote Originally Posted by Cliff S View Post
    Use a translator: Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	240.9 KB 
ID:	106635It opened for me in Edge, could be as the Count said.
      My ComputerSystem Spec
  5.    19 Oct 2016 #5
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,531
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    You could try flushing your DNS
    Code:
    ipconfig /flushdns
    pause
      My ComputersSystem Spec
  6.    19 Oct 2016 #6
    Join Date : Aug 2015
    Egypt
    Posts : 47
    windows 10 pro
    Thread Starter

    I tried this with no luck.
    Thanks.

    Quote Originally Posted by Cliff S View Post
    You could try flushing your DNS
    Code:
    ipconfig /flushdns
    pause
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Internet Issues (Won't find any connections)
So, recently my computer has started doing some pretty weird stuff(Windows 10). At first, the internet stopped working, I tried disconnecting and reconnecting again, but it put in a box with a red X in the corner. It then went away and displayed the...
Network and Sharing
Multiple instances of "Internet Explorer" and Internet Explorer (32)"
On my Win10 x64 home computer, I find that a I can't always start Internet Explorer (ver 11). I'll click on the icon, the "working" symbol spins for a second and nothing happens. Then I open Task Manager, and I find about 10 or 12 instances of...
Browsers and Email
OOps Update Install 10532 Gone
Florida being what it is and afternoon thunderstorms being what they are we had a power outage, brief as it was, it was in the middle of the 10532 update install. Now I have no "Edge" (wont go on net to any page) and Windows Update says it cant...
Windows Insider
Oops
There goes the neighborhood! :party:
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums