1. Joined : Nov 2015
    Ohio
    Posts : 425
    Windows 10.0.14393 (1607) Home 64-bit
       16 Sep 2016 #1

    Unable to reply to comments at YouTube.


    When I try to reply to comments at YouTube, in Chrome I get an error message about not being able to post the comment, and in IE I don't even get an error message; nothing happens.

    Obviously I tried the "try another browser" step, so what's the second step in troubleshooting this issue?
      My System SpecsSystem Spec


  2. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,905
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       16 Sep 2016 #2

    gregyurkon said: View Post
    When I try to reply to comments at YouTube, in Chrome I get an error message about not being able to post the comment, and in IE I don't even get an error message; nothing happens.

    Obviously I tried the "try another browser" step, so what's the second step in troubleshooting this issue?
    Signed in?(dumb question I know, but...)
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Ohio
    Posts : 425
    Windows 10.0.14393 (1607) Home 64-bit
       16 Sep 2016 #3

    Cliff S said: View Post
    Signed in?(dumb question I know, but...)
    Yes, I'm signed in.

    I forgot to include the fact that I also tried refreshing the browser, restarting the browser, and restarting Windows, before and after switching from Chrome to IE.
      My System SpecsSystem Spec


  4. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,905
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       16 Sep 2016 #4

    That was all I really could think of Greg.
    I just tried it on a album I'm listening to now and it worked(also the sharing too).
    Are you using one of those unnamable add-ons? Try white listing YouTube(the people who prepare the stuff deserve their few cents for our listening pleasure any how)
      My System SpecsSystem Spec


  5. Joined : Nov 2015
    Ohio
    Posts : 425
    Windows 10.0.14393 (1607) Home 64-bit
       16 Sep 2016 #5

    Cliff S said: View Post
    That was all I really could think of Greg.
    I just tried it on a album I'm listening to now and it worked(also the sharing too).
    Are you using one of those unnamable add-ons? Try white listing YouTube(the people who prepare the stuff deserve their few cents for our listening pleasure any how)
    I stopped using ad blockers some time ago, because I white listed all the sites I like, so it wasn't really useful.
      My System SpecsSystem Spec


  6. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,905
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       16 Sep 2016 #6

    gregyurkon said: View Post
    I stopped using ad blockers some time ago, because I white listed all the sites I like, so it wasn't really useful.
    I know the feeling.
      My System SpecsSystem Spec


  7. Joined : Dec 2013
    England
    Posts : 838
    Windows IP 15014Windows 14393.693
       17 Sep 2016 #7

    gregyurkon said: View Post
    When I try to reply to comments at YouTube, in Chrome I get an error message about not being able to post the comment, and in IE I don't even get an error message; nothing happens.

    Obviously I tried the "try another browser" step, so what's the second step in troubleshooting this issue?
    This is an old solution but give it a try, might help:Cant reply to youtube comments? Heres the fix... - YouTube
    Last edited by brummyfan; 17 Sep 2016 at 10:49. Reason: Irrelevant
      My System SpecsSystem Spec


  8. Joined : Nov 2015
    Ohio
    Posts : 425
    Windows 10.0.14393 (1607) Home 64-bit
       17 Sep 2016 #8

    brummyfan said: View Post
    This is an old solution but give it a try, might help:Cant reply to youtube comments? Heres the fix... - YouTube
    I closed my Google+ account months ago, so that's not a solution.
      My System SpecsSystem Spec


  9. Joined : Nov 2015
    Ohio
    Posts : 425
    Windows 10.0.14393 (1607) Home 64-bit
       17 Sep 2016 #9

    It seems that the problem is caused by clicking a link in an e-mail, then pausing the video before the opening advertisement finishes. I don't know why this only started happening a few days ago?
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Add Signature and Auto-reply in Mail app.
Add signature: Open Mail app > left bottom, click the gear icon ( Settings ) > right side, click Signature > select the account you want to add signature or click Apply to all accounts > make sure Use an email signature is turned on > enter your...
Browsers and Email
Solved Firefox - Reply box not clearing
Don't have this issue with Chrome or IE. When using FF (latest), any reply to a post on any thread here does NOT clear after posting the reply. I clear cache, history, cookies, everything and still "remembers" last reply entry. Is it FF or forum?...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.
Find Us
Twitter Facebook Google+



Windows 10 Forums