Page 1 of 2 12 LastLast
  1.    16 Sep 2016 #1

    Facebook issue


    I know this is app related - but a bit stuck where to go for help.
    On W10 I access FB via Firefox
    For past couple of week I have been unable to attach any pictures to Facebook .... Firefox 48.02
    Also as a test tried MS Edge - same fault
    I get a moving bar that looks like its in progress then after a few minutes it just fails and goes back to the post ... occasionally it gives the word 'Error' and a blank pic with an 'x' but not every time.

    If I add pictures to FB on my phone it works fine, so proves account & teh pictures are OK. So must be PC config related.

    I tried the advice to make sure no old versions of Flash installed, and version is current.

    The next piece of advice from FB is use option on main page to 'report a problem' when I try that I again get the moving bar and failure to complete ... so can't even report the problem.
      My System SpecsSystem Spec


  2. Joined : Aug 2016
    S/E England
    Posts : 1,132
    10 Home x64 (1607), Pro x86 (1511 & 1607)
       16 Sep 2016 #2

    When a website 'misbehaves' like this it may be down to a corrupt version of the page being used from the cache. The first thing to try is to empty the browser's cache. In Firefox this is called 'clear recent history'. You can get to it from the 'Open menu' icon at top right, or use Ctrl-Shift-Del on the keyboard. Make sure you DON'T have Cookies ticked, else you'll have to log into all your sites all over again!
    Click image for larger version. 

Name:	FF.png 
Views:	35 
Size:	13.9 KB 
ID:	101679

    In most cases this is a good fix. Let us know if it works for you.
      My System SpecsSystem Spec

  3.    16 Sep 2016 #3

    How would this fault affect MS Edge as well? I will try it though.
      My System SpecsSystem Spec


  4. Joined : Aug 2016
    S/E England
    Posts : 1,132
    10 Home x64 (1607), Pro x86 (1511 & 1607)
       16 Sep 2016 #4

    sargan said: View Post
    How would this fault affect MS Edge as well? I will try it though.
    Maybe you used Edge while FB had bad code on a page, which both Edge and FF now have in their cache? It's not unknown for websites to make a mistake when they update their sites. I admit, it does make this fix less likely though. Still, you should always eliminate the obvious first.

    Regarding reporting the problem to FB, can you not do that from your phone? You did say that is working fine.
      My System SpecsSystem Spec

  5.    16 Sep 2016 #5

    OK just tried it - made no difference .... still not uploading pictures.
    I have reported it via phone .,.. but the autoreply advises 'thanks' but we do not respond on all issues - so I may get zero help from that direction.
    Must be something on my PC .,... have tried a friends PC and works form there.
      My System SpecsSystem Spec

  6.    16 Sep 2016 #6

    The photos are standard jpeg and only around 1Mb ... and load fine via phone - so not the image file
    Confirmed that it works fine from phone and from another PC ...... so proves FB account is fine ....so it is something specific to my W10 PC

    I have installed latest FLASH and tried it with Ant-virus disabled - no difference ...... points to it being a W10 config problem.

    Anybody any other suggestions ?
    Last edited by sargan; 17 Sep 2016 at 07:27.
      My System SpecsSystem Spec

  7.    19 Sep 2016 #7

    I have run Malwarebytes - nothing found
    SuperAnti sppyware - nothing found


    • sfc /scannow
    • dism /online /cleanup-image /restorehealth
    • chkdsk /r /f


    No errors on any of these.

    Tried on other PC's works fine (confirming my account is OK) ... same pictures open & load to other sites fine.
    Created a 'new account' on this PC ... upload fails
    So it must be something on the W10 config.

    Any suggestions ?
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Trnava
    Posts : 1,717
    Windows Home x64
       19 Sep 2016 #8

    Basically you have a problem accessing a domain like this https://scontent-vie1-1.xx.fbcdn.net

    Try changing DNS server. How to Switch to OpenDNS or Google DNS

    Try uploading images via Tor Browser Portable.
      My System SpecsSystem Spec

  9.    19 Sep 2016 #9

    I have no problem accessing:https://scontent-vie1-1.xx.fbcdn.net

    Changed DNS as per instruction - fault still same

    Tried TOR browser - fault still the same
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Trnava
    Posts : 1,717
    Windows Home x64
       19 Sep 2016 #10

    If it is able to block it in TOR, then it is definitely something within Windows.

    OK, try checking HOSTS file, directly or via Start - Run:

    notepad c:\windows\system32\drivers\etc\hosts

    Other then that, it could be a firewall or any realtime running software. Try closing as many of them as possible.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
facebook log in
I am unable to log into facebook, I was on earlier today but cannot get on tonite. I checked on my other computer and was able to log in. I don't know If I accidently hit something. Any help would be appreciated! I have an asus model D553S if that...
Browsers and Email
facebook
:mad: help please , turned on my pc today went to facebook and no pictures messages clear cannot make it out
Browsers and Email
Mobile First look at Facebook and Facebook Messenger for Windows 10 Mobile
First look at Facebook and Facebook Messenger for Windows 10 Mobile 79152 79153 79154 Read more: http://mspoweruser.com/first-look-facebook-facebook-messenger-windows-10-mobile/
Windows 10 News
Please help me get rid of the Facebook app!
I foolishly installed the facebook beta app from the Windows 10 store,now I'm getting popups notifying me of posts in Facebook and I find that really annoying. I've tried blocking notifications in Chrome and Torch browser, manually deleting anything...
Software and Apps
Facebook is down!!!
Thousands of FB users are having to talk to real people tonight as FB goes down for several Internet Providers, including mine. I found out by googling it and up came an article in the Manchester Evening News. Twitter is offering to take in...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09.
Find Us
Twitter Facebook Google+



Windows 10 Forums