Windows 10: Youtube not working correctly using Firefox Solved

  1.    15 Sep 2016 #1

    Youtube not working correctly using Firefox


    Laptop Lenovo Ideapad 300 Windows 10.
    Youtube works perfectly using Internet Explorer. But using Firefox youtube will not play unless I hit pause
    and then play. It's weird but I don't think it's on my end. I started with the basics in disabling all FF addons
    to no avail. I even booted an external USB cloned hard drive I made last week or so when FF youtube was working.
    But even this cloned drive does the same thing. Open youtube, choose a clip, it sits there looking stupid for a few
    seconds and then says to reset and try again at which time I hit pause/play and it goes merrily on its way.
    Besides using a cloned drive I downloaded a couple older versions of FF also to no avail. I'm using FF 40.0.2.
    Any suggestions would be appreciated.
    Thanks.
      My ComputerSystem Spec


  2. Posts : 2,289
    Windows 10.3 Home 1703 x64 (Home per choice)
       15 Sep 2016 #2

    Why do not you update Firefox? Version 40 is a year old, version 49 is already out.
      My ComputerSystem Spec

  3.    15 Sep 2016 #3

    As stated, update to latest Firefox, then go to Adobe Flash Player Install for all versions download the latest Flash Player
      My ComputerSystem Spec

  4.    15 Sep 2016 #4

    Sorry for the typo but I was running version 48.0.2 (not 40.0.2). Now I have 49.0b10 with same results.
    If you followed the op, isn't it weird my cloned system from last week did work but is doing same thing now?
    Click pause, then play and away it goes as it should. Am I being picky? Well, yes. I expect it to work correctly.
    Thanks for the responses.
      My ComputerSystem Spec


  5. Posts : 2,289
    Windows 10.3 Home 1703 x64 (Home per choice)
       16 Sep 2016 #5

    If you have any extensions installed, disable all of them and check. Try youtube using Firefox Portable as well.
      My ComputerSystem Spec

  6.    16 Sep 2016 #6

    I had the latest version of Flash until it was upgraded again about an hour ago.
    As stated above I disabled all FF add-ons which are plugins and extensions.
    This is so weird and I am not a novice. With a computer and networking engineering background I must say
    I'm stumped. I booted a cloned drive that worked when I did that but has same prob now. Funny.
    Not life or death but I'm not one to leave things dangling. I will get to the bottom eventually and will advise.
    Just for grins I may put an older drive with W7 just to appease my puny mind.
    Thanks for your input.
      My ComputerSystem Spec

  7.    20 Sep 2016 #7

    No one can help as much as I can help myself.

    Just to add all is well now. Just needed to start a new year. Oh, I'll be upset again this new year also
    anytime after 1/20/2017 keeled over. Someone elected a clown and now it's a 3 ring circus circle-jerk.
    Last edited by Baddog; 4 Weeks Ago at 22:41.
      My ComputerSystem Spec

  8.    2 Days Ago #8

    Are you saying that you meet the problem that YouTube not working on Firefox again? Maybe you can turn off AdBlock if you have installed it on your browser. And how about the HTML5 player and the hardware acceleration? I don't know if these are useful so you can check more on Effortless Methods for Fixing YouTube Videos Won’t Play Issue or YouTube does not load properly in Firefox, but does in other browsers. | Firefox Support Forum | Mozilla Support
      My ComputerSystem Spec


 

Related Threads
Please see these printscreens of the same youtube vid, both on same quality, one on chrome one on firefox. Pixelation is clearly visible in the chrome pic on at the top. In particular look at the neckline of the guy second from the right. What's...
Solved Open VPN not working correctly in Network and Sharing
Anyone else use Open VPN? I'm having difficulty getting it to work correctly, it will constantly connect and then disconnect to my VPN in a constant loop. I've tried running Open VPN as Admin and running in compatibility but still the same...
Is DX12 working correctly..? in Software and Apps
.. is DX12 working correctly? - one would have assumed backwards-compatibility, as with earlier versions.. (?)
Solved Homegroup not working correctly in Network and Sharing
hi guys, since Build 10041 the only computer with Win 10 TP is in the homegroup but that computer only shows the 3 other pc's. Changing from "Allow WIndows to manage home group connections" to 'Use user accounts and passwords to connect to...
New Flash not working correctly in I.E. or Firefox on some sites. Google Chrome flash works fine. The flash test page works. I couldn't pay my comcast bill using I.E. or Firefox to pay the bill but chrome worked. Yes, I have auto updates set...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:51.
Find Us