Windows 10: no audio in google chrome

Page 1 of 2 12 LastLast
  1.    05 Sep 2016 #1

    no audio in google chrome


    hi,

    im new to this forum so sorry if i make any mistake.

    my sound from google chrom just aint working. i have tried these steps

    • resetting chrome
    • reinstalling chrome
    • reinstalling drivers
    • restarting my machine
    • checked if it was not muted
    • checked with a youtube video if the sound bar in the mixed moved it did
    • other sounds works fine like discord and edge etc etc etc


    im now clue less what to do. asked some friends and they dont know either.

    i got the lastest updates for my headset razer chroma kraker 7.1 and google chrome. windows is up2date.

    kind regards

    zaichi
      My ComputerSystem Spec

  2.    07 Sep 2016 #2

    Hello, have you looked at this?
    Click image for larger version. 

Name:	Snap 2016-09-07 at 12.00.25.jpg 
Views:	20 
Size:	26.6 KB 
ID:	100292

    Control Panel, Internet Options.
      My ComputerSystem Spec


  3. Posts : 6
    Windows 10 Pro x64 1607
       07 Sep 2016 #3

    If you have multiple sound cards or video cards with HDMI Make sure you have the correct audio selected for audio playback. I'm guessing your using Windows 10? This totally sounds like a Win 10 issue! Open Control Panel (Right Click on Start Button then select CP) Scroll down to Sound and select. A window opens labeled "Playback" look in the list for a Green Check-marked icon. That is your default audio playback device. You can test each one by right clicking on device and selecting "Test" Be sure to "Set As Default" the actual audio card itself like "Realtek HD" "SoundBlaster". If you happen to see a WDDM(Windows Virtual Audio checked marked) that's why you can't hear anything in Chrome! Find your Physical card in the list then right click on it and "Set as Default Device" that should bring back the sound in Chrome. Beware that updates sometimes changes that setting back to the WDDM or virtual device. If it happens again repeat the above and you should be good to go!
      My ComputerSystem Spec

  4.    08 Sep 2016 #4

    @dalchina yeah thats turned on as i got sound in edge.
    @Layllah that works fine as i can hear other programms playing sound its just google chrome what makes no sound at all.
      My ComputerSystem Spec


  5. Posts : 6
    Windows 10 Pro x64 1607
       08 Sep 2016 #5

    zaichi said: View Post
    @dalchina yeah thats turned on as i got sound in edge.
    @Layllah that works fine as i can hear other programms playing sound its just google chrome what makes no sound at all.
    You need to check and see if windows 10 installed a Vaudio driver for your physical sound card. The sound will work in everything but chrome. Windows 10 especially installs MS virtual sound driver if it's set to default audio Chrome will not work. How do I know this? I had/have the same issue because I run 3 sound cards I'm a musician and for some reason after certain updates I've had to go into sound and set it back to the real device driver. You can reinstall chrome all you like it will not use MS Virtual driver. Click image for larger version. 

Name:	Sound.PNG 
Views:	16 
Size:	26.9 KB 
ID:	100471 The image I embedded represents a couple of the sound devices
    Click image for larger version. 

Name:	Saound2.PNG 
Views:	16 
Size:	19.8 KB 
ID:	100472Here are the rest. If you look at these images you'll see what I mean. Obviously your hardware is working. See the two different HDMI Audio's? Whichever Video card I boot to the sound default changes. Nvidia uses Nvidia HDMI, Intel Uses Intel HDMI, Playback through my Sound blaster yet another setting and so forth. If your audio is Realtek Windows 10 dislikes those drivers and I had to force it to use them. Checking will only take a couple of minutes and could solve your issue without extreme measures.
      My ComputerSystem Spec

  6.    08 Sep 2016 #6

    i use a headset with usb and just disabled all of them but then i find it wierd that the green bar what indactes sound on the mixer is going up and down. but no sound played. but i have just disabled all of the connections
      My ComputerSystem Spec


  7. Posts : 6
    Windows 10 Pro x64 1607
       08 Sep 2016 #7

    Do you see your USB Headset in the Sound Manager? If it's installed correctly it will show up under "Playback" and "Recording" When I plug in my blue tooth headset it shows up under "Sound" then i set it to default playback device and Default record device because of the Mic.
    Click image for larger version. 

Name:	JabbaSound.PNG 
Views:	15 
Size:	27.2 KB 
ID:	100493See the entry "Jabba" it's a bluetooth headset set as the default device for sound and communications. If you don't see your USB headset then it's not available for use especially in chrome. Games don't count because they're DOS based. Get your headset to appear in the "Sound Panel and it should work.
      My ComputerSystem Spec


  8. Posts : 6
    Windows 10 Pro x64 1607
       08 Sep 2016 #8

    PS just because you're not using the device the "Green Bars" will show if there's signal going to them that's why when you right click and select test you'll always see the green bars whether the device is hooked to speakers or not. that is how you tell the PC is sending a signal to the device. Most likely your USB Headset isn't in the "Sound Manager" which means it's not available for windows to set as a default device. Send a pic of your "Sound Manager" so I can see it. Playback and record. That way I can most likely tell you how to make it work!
      My ComputerSystem Spec

  9.    09 Sep 2016 #9

    Attachment 100634
    as u can see my mixer here. world of warcraft makes sound ( not visable ) and youtube gives a nice big green bar. but there is no sound at all. i have in that menu u showed disabled everyting except my headset. thats the problem i got tried every possible thing i could think off but still no luck
    Attached Thumbnails Attached Thumbnails soundbar.png  
      My ComputerSystem Spec


  10. Posts : 6
    Windows 10 Pro x64 1607
       09 Sep 2016 #10

    Try This!


    zaichi said: View Post
    Attachment 100634
    as u can see my mixer here. world of warcraft makes sound ( not visable ) and youtube gives a nice big green bar. but there is no sound at all. i have in that menu u showed disabled everyting except my headset. thats the problem i got tried every possible thing i could think off but still no luck
    OK let 's move on can you record with the headset mic? do you have regular head phones with the 1/8" stereo jack? The only way to find out why is to eliminate everything else. plug in headphones with 1/8" jack to output of sound card by the way what sound card are we dealing with? Test it in chrome. if that works there's most likely something about the driver chrome doesn't like. I've run into this before and it's usually a driver issue. Test the recording feature with the headset since one sound card does both I'm interested to see if it works? your pics shows signal in chrome but it's weak. Go to Sound Manager not the mixer right click on the headphones icon and see if there's a tab labeled enhancements and select loudness equalization. it's quite possible the output level from chrome is so low you don't hear it. It's worth a try. let me know!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi all, I do not know what the problem is, but due to hardware limitations, the only browser that runs smoothly on my laptop is Google Chrome. I do have Firefox installed but it runs choppy at best, but google will load on it. I cannot figure...
Clean installed windows 10 last week and I'm now getting a few odd display issues. On occasion my google app launcher is not displaying properly, It is much too big. After opening and closing a few times it returns to normal size. The same thing...
Google Chrome help in Browsers and Email
Hi After updating to the new version 45.02454.85m Google chrome. some of the web site that to go on to I can no longer get the images to load up. Is anyone besides me having this problem? Is there s fixes? Thank you
Google Chrome Update released today fixes the audio stutter that a large number of users who have upgraded to w10 have been experiencing. No need to use : --audio-buffer-size=8192 and forcewaveaudio To update, go to Far right up ( Customize...
Anyone upgrading to the new Chrome stable build 42.0.2311.90 and would like to revert back to the standard Bookmark Manager, here is how.... Type about:flags in search bar, press enter. Disable flag: Enable Enhanced BookmarksMac, Windows,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:12.
Find Us