Can't access Web with Spartan or IE, but internet is connected

  1. CountryBumkin's Avatar
    Posts : 165
    Win 10 preview 10074
       #1

    Can't access Web with Spartan or IE, but internet is connected


    I just installed 10074, last weekend and everything seemed to be working. I was able to use Spartan to access the web and I was able to use IE to access the Web.

    Last night some updates where installed. Today I can not get on the Web. Spartan says something like "sorry that page is not available", and when I tried to switch over to IE, I got a message saying IE needed to download an APP first, but clicking okay to download the APP came up with an error page/message (I'll report back on the exact error when I'm back at the Win10 computer). I can not open any of the APP stores either.

    I checked Network & Sharing and I am connected to internet. And it looks like 10122 is in the process of downloading, so I have internet connection - just not browser.

    Any idea of what is causing the problem (has anyone else had this problem)?
      My Computer

  2. CountryBumkin's Avatar
    Posts : 165
    Win 10 preview 10074
    Thread Starter
       #2

    So the new 10122 build was installed by the time I got home - and now browsing is working again.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:00.
Find Us




Windows 10 Forums