1.    29 Aug 2016 #1
    Join Date : May 2016
    Lima
    Posts : 146
    windows 10 home

    Windows live mail....problem


    It used to work great, now since the anniversary update I get this

    Click image for larger version. 

Name:	z.png 
Views:	18 
Size:	79.2 KB 
ID:	99039

    I uninstalled it and reinstalled it and nothing helps.
    Last edited by essenbe; 30 Aug 2016 at 21:13.
      My ComputerSystem Spec
  2.    30 Aug 2016 #2
    Join Date : Apr 2016
    Manchester, U.K.
    Posts : 531
    Windows 10 Pro 64bit

    Which account is affected? If a MS account perhaps it has been upgraded to the new sync protocol?
    Have you checked the smtp server settings to see if they've changed/become corrupted?
    Does the account use SSL/port 465?
      My ComputerSystem Spec
  3.    30 Aug 2016 #3
    Join Date : May 2016
    Lima
    Posts : 146
    windows 10 home
    Thread Starter

    It's a roadrunner account and uses 587. I never had a not connected pop up like that before. I have been using the same account for almost 17 years.


    Quote Originally Posted by Doctor9fan View Post
    Which account is affected? If a MS account perhaps it has been upgraded to the new sync protocol?
    Have you checked the smtp server settings to see if they've changed/become corrupted?
    Does the account use SSL/port 465?
      My ComputerSystem Spec
  4.    30 Aug 2016 #4
    Join Date : Oct 2013
    NW Florida
    Posts : 9,245
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    debgraham, I removed your email from the attachment to protect you. I have the same issue with WLM on occasion. I have always thought it was my ISP. With mine, I can watch in the lower right corner and see connecting, then authenticating then not connected. I assumed it was the ISP server not authenticating my connection. That happens occasionally when the ISP is doing maintenance or is very busy. At least that is what I have always thought. I may be wrong, but I know mine is set up correctly. Otherwise you wouldn't send or receive anything. I may be wrong, but it looks to me that my problem is on their end.
      My ComputersSystem Spec
  5.    30 Aug 2016 #5
    Join Date : May 2016
    Lima
    Posts : 146
    windows 10 home
    Thread Starter

    Say it is my ISP, would the anniversary update had anything to do with it?


    Quote Originally Posted by essenbe View Post
    debgraham, I removed your email from the attachment to protect you. I have the same issue with WLM on occasion. I have always thought it was my ISP. With mine, I can watch in the lower right corner and see connecting, then authenticating then not connected. I assumed it was the ISP server not authenticating my connection. That happens occasionally when the ISP is doing maintenance or is very busy. At least that is what I have always thought. I may be wrong, but I know mine is set up correctly. Otherwise you wouldn't send or receive anything. I may be wrong, but it looks to me that my problem is on their end.
      My ComputerSystem Spec
  6.    30 Aug 2016 #6
    Join Date : Oct 2013
    NW Florida
    Posts : 9,245
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Quote Originally Posted by debgram View Post
    Say it is my ISP, would the anniversary update had anything to do with it?
    I can't really speak to your problem, but mine is basically the same. Mine was doing that before the AU, so I wouldn't think so. But, with mine the email will sit in the Outbox and eventually send.
      My ComputersSystem Spec
  7.    30 Aug 2016 #7
    Join Date : May 2016
    Lima
    Posts : 146
    windows 10 home
    Thread Starter

    this won't even let me get into mail, that box stays up and I can't go in to see my old mail....lol. It's working now, it seems it acts up every now and again.


    Quote Originally Posted by essenbe View Post
    I can't really speak to your problem, but mine is basically the same. Mine was doing that before the AU, so I wouldn't think so. But, with mine the email will sit in the Outbox and eventually send.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows Live Mail and live.co.uk question
I use Windows Live Mail and have e mail address xxx@live.co.uk Someone mentioned wlm would stop after the end of June. I don't use wlm to connect to outlook. So, after 30th June will I be still able to use wlm and use my XXX@live.co.uk email?...
Browsers and Email
Solved Win Live MAIL problem
I have a new laptop with Win10 installed and ever since downloading WinLive Mail, Win Live Mail has given me problems. It spends hours saying it is upgrading, I cannot get rid of it unless, I shut the laptop down and remove the battery. This is...
Browsers and Email
Windows Live Mail Import Problem
Hi and thanks for taking the time to look over my question. If it has already been posted, then I apologize, but I could not find it. I've just upgraded to Win-10 from XP and I'm having an issue with Windows Live Mail 2012. Specifically, the...
Browsers and Email
Windows Live Mail 2012 problem with Win10
Recently "upgraded" to W10 from W7 (like so many apparently :D) Most of 10 works OK and my old installed programs are fine but the big problem I'm having is with Live Mail 2012 Program (is it now an app?) The program sometimes starts, sometimes...
Browsers and Email
Solved Can I Import Live Mail 2012 to Windows 10 Mail?
I've used WLM 2012 with Windows 7 and it has worked fine all these years. After installing 10 I see it contains its own Mail app. Is it possible to transfer all my emails and settings from WLM to Mail?
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:07.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums