Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       21 May 2015 #11

    I was wondering if it had a different KB number in Windows 10? It is listed as a Cumulative security update for Internet Explorer in Windows 8.1.
      My System SpecsSystem Spec


  2. Joined : Jul 2014
    UK
    Posts : 16,465
    Windows 10
       21 May 2015 #12

    alphanumeric said: View Post
    I was wondering if it had a different KB number in Windows 10? It is listed as a Cumulative security update for Internet Explorer in Windows 8.1.
    Just realised after posting that the KB was for 8, have edited my post

    at times multiple tabs are dangerous for me, I forget where I am posting
      My System SpecsSystem Spec


  3. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       21 May 2015 #13

    paulsalter said: View Post
    Just realised after posting that the KB was for 8, have edited my post

    at times multiple tabs are dangerous for me, I forget where I am posting
    Been there done that. I'm a member of 7, 8, and 10 forums. First thing in the morning when I fire up my e-mail I could be in any and all forums answering threads. Then get mixed up as to which one I'm in and the OS in question.
      My System SpecsSystem Spec

  4.    21 May 2015 #14

    I have the update installed---

    Click image for larger version. 

Name:	screenshot_278.jpg 
Views:	15 
Size:	176.1 KB 
ID:	19507
      My System SpecsSystem Spec


  5. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       21 May 2015 #15

    David Bailey said: View Post
    I have the update installed---

    Click image for larger version. 

Name:	screenshot_278.jpg 
Views:	15 
Size:	176.1 KB 
ID:	19507
    I don't know what to tell you then. I had the above issue on two PC's running 8.1. Un installing that update cleared it so I could install Google and set it as my main search. Maybe a latter update fixes it? I'm currently not running Windows 10 so 8.1 is all I have to go by.
      My System SpecsSystem Spec

  6.    21 May 2015 #16

    alphanumeric said: View Post
    I don't know what to tell you then. I had the above issue on two PC's running 8.1. Un installing that update cleared it so I could install Google and set it as my main search. Maybe a latter update fixes it? I'm currently not running Windows 10 so 8.1 is all I have to go by.
    I thought the OP was using 8.1 ?
    Maybe I was wrong ?

    Click image for larger version. 

Name:	screenshot_281.jpg 
Views:	132 
Size:	26.5 KB 
ID:	19562
      My System SpecsSystem Spec


  7. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       22 May 2015 #17

    Windows 10 Forum, so I just assumed Windows 10. I see in his profile he lists Windows 8.1 so maybe you are right? Probably should have asked him.
      My System SpecsSystem Spec


  8. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       22 May 2015 #18

    I'm guessing the lack of search working is related to the change in app defaults. the old API no longer be working to set the search defaults automatically, and they have to come up with a way to change this manually.
      My System SpecsSystem Spec


  9. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       22 May 2015 #19

    Everything works right up to the part where you click "Add this search provider". Then nothing happens. Bing is the only Search Provider listed, and if you can't add another, you can't disable it or set another as default. This is in Windows 8.1 by the way, not Windows 10. It may also be an issue in 10, but for me it was in 8.1. I also notice, on that web page where you add search providers, it prompts to set IE as default. That also doesn't seem to work. No matter how many times I do it, I get prompted to do it again the next time I go to that web page.
      My System SpecsSystem Spec


  10. Joined : Jul 2014
    UK
    Posts : 16,465
    Windows 10
       22 May 2015 #20

    alphanumeric said: View Post
    Everything works right up to the part where you click "Add this search provider". Then nothing happens. Bing is the only Search Provider listed, and if you can't add another, you can't disable it or set another as default. This is in Windows 8.1 by the way, not Windows 10. It may also be an issue in 10, but for me it was in 8.1. I also notice, on that web page where you add search providers, it prompts to set IE as default. That also doesn't seem to work. No matter how many times I do it, I get prompted to do it again the next time I go to that web page.
    I wonder if this is somehow restricted by region
    I followed the instructions in the first post and added google from the gallery, it added it fine and made google the default

    EDIT:Just to add, this is in 8.1 also
      My System SpecsSystem Spec


 
Page 2 of 5 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Solved How do I make the start screen the default when first logging in
Sorry if this is a duplicate question, but I couldn't find it here on the forums, and other solutions offered on other sites have not worked. When I log in, I want to go directly to the start screen rather than the desktop and having to click the...
General Support
2 in one. No Ethernet and How to make Cortana search Google?
I have no Ethernet what so ever... I updated everything I could including the Ethernet from ASUS. I get limited connection.
General Support
Use chrome/google as default for search results
How can I -Use chrome/google for search results Currently when we type anything into the taskbar search, it launches Edge + Bing to give the results. I would like it to use google and my chrome browser cos I find it gives better results.
General Support
Solved Cannot make Outlook 2016 Default Email
I cannot make Outlook 2016 default email client. I try tru the setting...default and it looks like it is the default. Then I get an error window that says there is no email default and I should set it up in Outlook 2016. When I try it takes me back...
Software and Apps
No Google Drive files in Windows search results
I am also asking this question on the Google Product Forums. Basically, the Google Drive folder is synced onto my data partition. Files are present on my HDD, the whole folder is indexed, but nothing inside it comes up in my Windows search...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:33.
Find Us
Twitter Facebook Google+



Windows 10 Forums