Windows 10: IE11 F12 Developer Tools not show properly


  1. Posts : 1
    Windows 10 Professional
       18 Aug 2016 #1

    IE11 F12 Developer Tools not show properly


    Hi.
    I upgraded my operating system from Windows 8.1 to Windows 10.
    I have an interesting problem with Internet Explorer 11 and Developer Tools.
    If I click on F12 key, Developer Tools show only blank white panel.
    I tried uninstalling IE and reinstall it. Unfortunately did not help.
    If I tried run Developer Tool from Microsoft Edge browser, it ran properly.
    Can you help me?
    Attached Thumbnails Attached Thumbnails Clipboard01.jpg  
    Last edited by ico; 18 Aug 2016 at 05:13.
      My ComputerSystem Spec

  2.    19 Aug 2016 #2

    Hello and welcome,

    Apparently you need to install an update to get the dev tool to work, I found this out after looking around a bunch online:

      My ComputerSystem Spec

  3.    02 Mar 2017 #3

    ico said: View Post
    Hi.
    If I click on F12 key, Developer Tools show only blank white panel.
    I tried uninstalling IE and reinstall it. Unfortunately did not help.
    If I tried run Developer Tool from Microsoft Edge browser, it ran properly.
    Can you help me?
    I've got the same thing.
    My win10prox64 was a clean install in 2016 (no upgrade)
    I tried "iexplore.exe --extoff", tried resetting IE, removing my add blocker, removing/adding IE
    Nothing in the eventviewer to tip me off.
    F12 comes up blank some times, and other times it paints horizontal flying progress dots.
    I tried different corporate proxies with and w/o the microsoft firewall client
    Last edited by wynnytsky; 02 Mar 2017 at 16:28.
      My ComputerSystem Spec


 

Related Threads
Source: Developer Tools Benchmarking 2016 survey | Building Apps for Windows
Source: Announcing the latest improvements for the F12 developer tools in Windows 10 | Microsoft Edge Dev Blog
Source: http://blogs.msdn.com/b/ie/archive/2015/04/02/introducing-the-ie-diagnostics-adapter-for-third-party-developer-tools.aspx
Still installing on my VM - takes forever!!! Had to create a new VM as the old VM's hard drive wasn't big enough. Had to install Visual Studio 2015 CTP6 before installing the tools Also, the update to 10046 didn't load at first, so I had to...
Source: Updates for the F12 developer tools in the Windows 10 January Technical Preview - IEBlog - Site Home - MSDN Blogs
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:19.
Find Us