Windows 10: Thunderbird Email Problem Solved

Page 3 of 3 FirstFirst 123

  1. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       17 Aug 2016 #21

    Hi:

    The VT analyses I posted were for the download site.
    As I mentioned, I did not submit the software itself to VT.
    (Please feel free to do so, if you wish.)
    It could be a F/P for the site, but the VT engines do NOT give sites or programs a "bad rap" because they are not well-known.
    It's a very objective process.

    https://www.virustotal.com/

    And, as I mentioned, I offered the VT data "as is", not to provoke an argument or even a debate.
    Please feel free to use the program and to recommend it to others.
    @evhid1, please feel free to proceed in a manner with which you are comfortable.

    Cheers,
    MM
      My ComputerSystem Spec

  2.    18 Aug 2016 #22

    I really appreciate all the info both of you have provided. I did put Windows Live Mail 2012 back on my computer and made new storage folders and imported my contacts. The problem was outlook.com showed up as a POP3 and MS needs it to be an IMAP type account which I changed and things "seemed" normal. A strange problem was with the "Delete" folder. When I read messages and then deleted them they did not go into the "Delete" folder they were just "gone". My folder is named "Deleted" and not "Deleted Items" and right clicking on it does not give me an option to "Empty this Folder" ( can't remember what it is suppose to say or said ). The "Delete" folder in my Storage folders still operates normally. Spent some time yesterday trying to figure that one out and couldn't so I am back to TB and probably will download and install WLM again and see if it's normal or the same thing happens. Searching help files on Windows 10 forums doesn't show anyone having this problem, so it just may be the way I imported or made new folders.
    But I will mark this thread as solved and continue my learning process, again thank you both very much for taking the time to help me with this. Take care.
      My ComputerSystem Spec


  3. Posts : 26,281
    Windows10Pro 64Bit - Build 14393.1198
       18 Aug 2016 #23

    evhid1 said: View Post
    I really appreciate all the info both of you have provided. I did put Windows Live Mail 2012 back on my computer and made new storage folders and imported my contacts. The problem was outlook.com showed up as a POP3 and MS needs it to be an IMAP type account which I changed and things "seemed" normal. A strange problem was with the "Delete" folder. When I read messages and then deleted them they did not go into the "Delete" folder they were just "gone". My folder is named "Deleted" and not "Deleted Items" and right clicking on it does not give me an option to "Empty this Folder" ( can't remember what it is suppose to say or said ). The "Delete" folder in my Storage folders still operates normally. Spent some time yesterday trying to figure that one out and couldn't so I am back to TB and probably will download and install WLM again and see if it's normal or the same thing happens. Searching help files on Windows 10 forums doesn't show anyone having this problem, so it just may be the way I imported or made new folders.
    But I will mark this thread as solved and continue my learning process, again thank you both very much for taking the time to help me with this. Take care.
    Ok But please use the link I gave you for WLM which is on Microsoft. Don't use any other site to download. The version you should be installing is 2012 version from MS. Make sure your not running the 2011 version.
    https://support.microsoft.com/en-us/...ows-essentials
      My ComputersSystem Spec

  4.    18 Aug 2016 #24

    OldMike65 said: View Post
    Ok But please use the link I gave you for WLM which is on Microsoft. Don't use any other site to download. The version you should be installing is 2012 version from MS. Make sure your not running the 2011 version.
    https://support.microsoft.com/en-us/...ows-essentials
    I will use the link you provided, thank you. I do (or at least thought) I was going to the MS site to download the last 2012 Essentials and then just unchecked every thing except live mail to download. Thanks again and have a great day.
      My ComputerSystem Spec


  5. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       18 Aug 2016 #25

    Excellent, @evhid1.

    Thanks for taking the time to post your follow-up.

    Cheers,
    MM
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Daily is the name given to the new replacement for Mozilla Thunderbird. It often has daily updates, and the one today (08 Jan 2016) causes it to lose all email settings. As a result, when it start is shows no existing email, no email account, and...
Windows 10 email problem in Browsers and Email
one of our systems upgraded to windows 10 form windows 7 pro now when we try to email a zip file we get an error it says content error 552 the same file i can take to another windows 7 unit and it will email no problems also we find...
Problem with email in Browsers and Email
Lately I've started to receive spam emails. I normally don't even open these emails but instead add them to my "junk email" list. I cannot do this to these new emails because when I try to add them to the junk email folder a popup box states that...
I can see where one can choose which email client to use as the default in the system settings, but Thunderbird is not listed in the available options.
Outlook 2013 won't send email. Thunderbird does. Both have same SMTP. Any ideas?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:28.
Find Us