Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    04 Aug 2015 #11
    Join Date : Oct 2014
    Posts : 220
    Windows 10 x64

    Quote Originally Posted by eddie View Post
    Although live mail does work in windows 10 it appears to depend on e-mail address as i have two that
    use the underscore _ in the name and these have fail since installing windows 10.
    I use Windows Live Mail extensively and as far as I can tell it works perfectly in 10. Can you be more specific about the email addresses that include an underscore ( "_" )? How exactly do they fail?
      My ComputerSystem Spec
  2.    04 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 3
    windows 10

    Quote Originally Posted by Victek View Post
    I use Windows Live Mail extensively and as far as I can tell it works perfectly in 10. Can you be more specific about the email addresses that include an underscore ( "_" )? How exactly do they fail?
    Hi my e-mail are set out as "firstname_surname@live.co.uk" and i get this on mine and the wifes on @hotmail.co.uk

    Unable to send or receive messages for the Live.co (firstmame_surname) account.


    Server Error: 0x800488A6
    Server: 'https://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
    Windows Live Mail Error ID: 0x800488A6

    thanks
      My ComputerSystem Spec
  3.    04 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 26
    windows10

    Quote Originally Posted by Victek View Post
    I use Windows Live Mail extensively and as far as I can tell it works perfectly in 10. Can you be more specific about the email addresses that include an underscore ( "_" )? How exactly do they fail?
    Sorry for possibly hijacking this post, but I'm new to the forum and can't find a way make new posts.
    I've had a problem with Windows live mail since upgrading to Windows10 as well. My unread messages are no longer showing in quick view.
      My ComputerSystem Spec
  4.    04 Aug 2015 #14
    Join Date : Oct 2013
    N Calif
    Posts : 715
    W10 Pro (desktop), W10 (laptop), W10 (laptop), W10Pro (tablet)

    It appears you are right, WLM doesn't seem to like email addresses with an "_" in them. I created an email address on my domain with an underscore in it and was not able to send any mail from WLM using that address. I could receive mail for that address fine, just couldn't send it.

    This has nothing to do with Windows 10 though, I used Win 7 to test with. My guess is that it has something to do with SMTP.
      My ComputerSystem Spec
  5.    04 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 3
    windows 10

    Quote Originally Posted by strollin View Post
    It appears you are right, WLM doesn't seem to like email addresses with an "_" in them. I created an email address on my domain with an underscore in it and was not able to send any mail from WLM using that address. I could receive mail for that address fine, just couldn't send it.

    This has nothing to do with Windows 10 though, I used Win 7 to test with. My guess is that it has something to do with SMTP.
    I have used these e-mail addresses with win7,8 and 8.1 with no problem. It has only started in win 10. i have downloaded Mailbird to receive my e-mails and it is working fine with these addresses so will see if windows can solve the problem.
      My ComputerSystem Spec
  6.    04 Aug 2015 #16
    Join Date : Oct 2014
    Posts : 220
    Windows 10 x64

    Quote Originally Posted by eddie View Post
    I have used these e-mail addresses with win7,8 and 8.1 with no problem. It has only started in win 10. i have downloaded Mailbird to receive my e-mails and it is working fine with these addresses so will see if windows can solve the problem.
    Well, that's just weird There's a newsgroup called a.g.windowslivemail on the news.annexcafe.com server where I've gotten help in the past with Live Mail issues. I posted there about this problem and will let you know what, if anything, I learn.
      My ComputerSystem Spec
  7.    04 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 1
    10

    Frustrating


    I just updated to Windows 10 and all my accounts that are hotmail/outlook based won't send or receive emails. My gmail address works perfectly fine so I don't know what to do... The outlook addresses don't have any underscores, so I don't think that is the overall issue here :/
      My ComputerSystem Spec
  8.    06 Aug 2015 #18
    Join Date : Aug 2015
    Posts : 2
    Windows

    I confirm there are problems with Windows 10 and Windows Live Mail (or Windows Essentials 2011/2012). After upgrading my Windows 7 with Windows Essentials 2011 to Windows 10, I tested the mail and the first problems that I encountered is that I can not delete old messages: when I delete the message it is put in the trashbin but also was kept in the inbox folder. When I tried to delete it again, I received an error. When deleting the message in the folder trasbin it could not delete it. All my messages are saved on an external disk. So, I started my windows 7 PC and connect the disk, start the mail and it said it was corrupt. I was able to correct this. Then I removed the Windows Essentials 2011 from the Windows 10 PC and installed the 2012 version. This time it went worse: after connecting my external disk with my mail database on it, started the mail, the first thing what happened is to correct the database, started Live Mail with empty database. All my messages were deleted and put in the Windows trashbin (seen on the desktop). Until now, I am not able to use my Windows Live Mail with Windows 10. I re-installed Windows 7 and everything is ok now. So, there is a problem in Windows 10 that corrupts the mail database !
      My ComputerSystem Spec
  9.    06 Aug 2015 #19
    Join Date : Oct 2014
    Posts : 220
    Windows 10 x64

    Quote Originally Posted by eddie View Post
    Unable to send or receive messages for the Live.co (firstmame_surname) account.

    Server Error: 0x800488A6
    Server: 'https://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
    Windows Live Mail Error ID: 0x800488A6
    Which version of Windows Live Mail are you using?
      My ComputerSystem Spec
  10.    06 Aug 2015 #20
    Join Date : Oct 2013
    N Calif
    Posts : 715
    W10 Pro (desktop), W10 (laptop), W10 (laptop), W10Pro (tablet)

    Quote Originally Posted by Didi View Post
    ... All my messages are saved on an external disk. So, I started my windows 7 PC and connect the disk, start the mail and it said it was corrupt. I was able to correct this. Then I removed the Windows Essentials 2011 from the Windows 10 PC and installed the 2012 version. This time it went worse: after connecting my external disk with my mail database on it, started the mail, the first thing what happened is to correct the database, started Live Mail with empty database. All my messages were deleted and put in the Windows trashbin (seen on the desktop). Until now, I am not able to use my Windows Live Mail with Windows 10. I re-installed Windows 7 and everything is ok now. So, there is a problem in Windows 10 that corrupts the mail database !
    I have not had any issues running WLM 2012 on my Win 10 upgraded machine. I suspect the fact that you're putting your messages on the external drive is the difference.

    I'm curious why you keep your messages on an external drive?
      My ComputerSystem Spec

 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Windows Live Essentials
Does anyone know if Microsoft is going to replace Windows Live Essentials as I heard on a cnet message forum administrator that Microsoft will no longer offer that suite or programs? I used to use Windows Live Writer to blog but I needed more...
Software and Apps
Windows Live Mail with Win 10?
I have been playing around with win 10 for a while now, first in a virtual machine but lately as a dual boot with Win 8.1. Now I am seriously thinking of making Win 10 my main OS. My question - with Win 8.1, I use Windows Live Mail, will this be...
Browsers and Email
Windows 10: RTM is dead (sorta) -- Long live Windows as a Service
25457 Ever since news broke of Windows 10 reaching the RTM (Release to Manufacturing) milestone of development, my inbox has been full of people claiming that Iím wrong about build 10240 (the build released to Insiders) being the official Windows...
Windows 10 News
Mail app live tile does not show anything
For the first time ever, since my main OS is Win 7, I tried to use the Mail app. So, I have connected my MS account, the one I use for Win 10, to the Mail application, and have set it to be my Default Mail app. The live tile on my Start Up looks...
Browsers and Email
Mail app - live tile unread count not updating
In my start menu, I use the mail live tile. But it doesn't seem to update even after I don't have any unread emails. This is the live tile: http://i1287.photobucket.com/albums/a632/hackintosh001/Mailunreadcount_zps08e5cce8.png And here, you...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums