1. Joined : Apr 2015
    Posts : 5
    win7/10
       06 May 2015 #1

    Project Spartan fails to open


    Ever since I upgraded to version 10074 I cannot get Spartan to open. It starts to activate then shuts down again before the blue splash screen has disappeared. As Spartan is set to default - whenever I use a program that requires access to the net, it cant do anything as Spartan fails. Anyone know what the problem is?
      My System SpecsSystem Spec


  2. Joined : Apr 2015
    Posts : 17
    Win 10
       11 May 2015 #2

    Antonyvw said: View Post
    Ever since I upgraded to version 10074 I cannot get Spartan to open. It starts to activate then shuts down again before the blue splash screen has disappeared. As Spartan is set to default - whenever I use a program that requires access to the net, it cant do anything as Spartan fails. Anyone know what the problem is?
    Having the same issue. mine opens for about 5 seconds then crashes. Any fix to this other than reinstalling windows? is there a way to reinstall Project S?
      My System SpecsSystem Spec


  3. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       11 May 2015 #3

    SFC Command - Run in Windows 10

    You could try the sfc/scannow tutorials.
      My System SpecsSystem Spec


  4. Joined : Apr 2015
    Posts : 17
    Win 10
       19 May 2015 #4

    That did not work. is it possible to uninstall/reinstall?
      My System SpecsSystem Spec


  5. Joined : Dec 2013
    England
    Posts : 839
    Windows IP 15014Windows 14393.693
       19 May 2015 #5

    MUZZIES said: View Post
    That did not work. is it possible to uninstall/reinstall?
    Make it default by going to Settings-> System-> Default Apps and see whether it fixes the problem.
      My System SpecsSystem Spec


  6. Joined : Apr 2015
    Posts : 17
    Win 10
       19 May 2015 #6

    I have it set as default. it opens, right after blue screen it crashes.
      My System SpecsSystem Spec


  7. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       19 May 2015 #7

    Try this if you would like. Good luck to you. Refresh Windows 10
      My System SpecsSystem Spec


  8. Joined : May 2015
    Posts : 16
    window 10 10074
       30 May 2015 #8

    Same for me after 10130 update...
      My System SpecsSystem Spec


  9. Joined : May 2015
    Posts : 133
    Windows 10 Pro (14393) / 7 Pro
       30 May 2015 #9

    This happens to me when I run 10 in VirtualBox. I assume it has something to do with memory.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
How to change options on Project Spartan?
Just started looking at Spartan today and I'm struggling to work out how to do a few things, that I think were on the 'Internet Options' tab in IE. Can anyone tell me how to: Change how tabs work so when I open something in a new tab I...
Browsers and Email
Learning to use Edge (Project Spartan
I am using Build 10074. How do I pin a website to the Start Screen? In Win 8.1 Internet Explorer, I could "Add site to Apps", then pin it to Start. How do I do this with Edge?
Browsers and Email
Solved No Project Spartan in Build 10049
Hi there. I recently installed 10049, but Project Spartan is not there or isn't working. When I go to All Apps and search under P for Project Spartan, there is an icon. When I click on it, it puts a big picture of Project Spartan on the screen, but...
Browsers and Email
Project Spartan
I saw somewhere on a MS site that if you are a member of THe insiders Club that you can download this browser. I can't seem to locate the url for the download. Can anyone help with this?
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.
Find Us
Twitter Facebook Google+



Windows 10 Forums