1.    05 May 2015 #1
    Join Date : May 2015
    Posts : 16
    window 10 10074

    Mail app broken in 10074


    First old messages disappeared. Now the mail account disappeared. Nothing in settings under account lets me try and add an account. I can use the web version of live.com so I still get mail, but can anyone tell me how to fix this?

    Neal Van Eck
      My ComputerSystem Spec
  2.    05 May 2015 #2
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,142
    Windows 10 Pro

    Quote Originally Posted by nvaneck View Post
    First old messages disappeared. Now the mail account disappeared. Nothing in settings under account lets me try and add an account. I can use the web version of live.com so I still get mail, but can anyone tell me how to fix this?

    Neal Van Eck
    The default settings of the mail app is to only retrieve recent mail items. That would explain why "old messages disappeared" as that's the default setting.

    As for adding an account, You click on the "Hamburger" icon, then click the cog in the lower right of the left hand pane, then click Accounts in the Settings pane that opens up, then click "Add Account", which pops up a new dialog that allows you to create the account.

    As for disappearing, my guess is you were trying to get it to view old messages and you accidentally deleted the account. I've never seen it lose an account by itself.
      My ComputerSystem Spec
  3.    05 May 2015 #3
    Join Date : May 2015
    Posts : 16
    window 10 10074
    Thread Starter

    Thanks, but that's part of the problem--there is no "add account"; Just "Select an account to edit."

    Also, now the options selection closes the app. I can understand the default of only recent messages, but I couldn't find a way to get the others except in live.com.

    I think something in the registry is screwed.

    There does not seem to be any way to delete the app and start over.
      My ComputerSystem Spec
  4.    05 May 2015 #4
    Join Date : Oct 2013
    Texas
    Posts : 10,489
    Windows 10 Pro X64

    nvaneck, try this to uninstall mail. You will need to go to the store and reinstall mail calendar people app.

    Windows 10 Technical Preview Build 10041 now available
      My ComputerSystem Spec
  5.    05 May 2015 #5
    Join Date : May 2015
    Posts : 16
    window 10 10074
    Thread Starter

    Quote Originally Posted by Dude View Post
    nvaneck, try this to uninstall mail. You will need to go to the store and reinstall mail calendar people app.

    Windows 10 Technical Preview Build 10041 now available

    That worked! Thanks!
      My ComputerSystem Spec
  6.    05 May 2015 #6
    Join Date : Oct 2013
    Texas
    Posts : 10,489
    Windows 10 Pro X64

    Good to hear!
      My ComputerSystem Spec
  7.    05 May 2015 #7
    Join Date : May 2015
    Posts : 16
    window 10 10074
    Thread Starter

    Well, it did work, (after a reboot), but everything has now disappeared again after coming out of sleep mode, but recovers after a cold boot; puzzling...
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Mail App not showing all mail, just unread.
I'm a bit slow jumping on the Insider Preview bandwagon, and as 10 is literally around the corner I thought I'd better get some practice in so I've only just installed Windows 10 for the first time today. I'm on build 10074 and have added my...
Browsers and Email
How to force Mail app to enforce Exchange 2020 mail policies?
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
Browsers and Email
Solved Cannot Add POP3 Account to Mail App in 10074
I may be trying to do something impssible but when I try to add any one of several pop3 accounts I have with Cox.net I am told by the Mail App "I couldn't find info for that account." I tried doing this by opening the Mail App,Add Account, Other...
Browsers and Email
Build 10074 Mail App emojis gone?
I updated to build 10074 today and noticed that along with the redesigned mail app that the emojis have seemed to disappear? I am not sure if they changed this or if this is an individual problem. This was also not mentioned in the changelog. Thanks
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums