Windows 10: Msg "Opening ...."

  1.    03 Aug 2016 #1

    Msg "Opening ...."


    Clicking on a shortcut icon on desktop, or in any of the app anchored to the toolbar , it runs but I get this message

    Click image for larger version. 

Name:	imagen.jpg 
Views:	13 
Size:	13.9 KB 
ID:	93988

    How to avoid this?

    Thanks in advance
      My ComputerSystem Spec


  2. Posts : 5,707
    Windows X (various flavours)
       03 Aug 2016 #2

    Hi DonTV and welcome to Ten forums.

    Your defaults somehow get messed up. Either application did this (you have installed program for file archiving - Winrar or 7zip etc...) or you did.

    If you remember exactly when this happened (start of this problem), you car use System restore, or just uninstall that app.
    Or you can reset defaults to what Microsoft recommends. launch Settings (click Start and type settings) and under "System" select "Default apps".
      My ComputerSystem Spec


 

Related Threads
The full error reads: There was a problem sending the command to the program. This is actually an older Excel problem that appears to have returned with my upgrading to Windows 10. This error is presented whenever I try to open any excel file...
I have Excel 2010 installed on Windows 7 and windows 10 (same computer). No problem with Windows 7. On windows 10 when I open an .xls or a .xlsm file containing self-signed macros and macro security set to block unsigned macros, I get a "Windows...
Hi everyone! For a few days now I am unable to install or uninstall anything, do a anti-virus-scan, run anything as administrator, opening an .exe-file or simply opening the Task-Manager. I always get the same error message (see attachment)....
On my network I have a desktop and a laptop computer. In the navigation pane of file explorer my desktop computer shows not only my c drive and the users folder but also a folder showing my first name and a folder showing my full name. If I use my...
2890028900 help I had a virus and was forced to do a system restore to 5/august/2015 and when I tried to open .jpg file and "Invalid value for registry" happened I tried some fixes in PowerShell and Photos app and Store app weren't invisible anymore...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:06.
Find Us